TPG Community

Get online support

TPG wireless suddenly very slow after more than 6 month of good service.

John8
Level 2

I've had the TPG wireless connection for almost 1 year with no complaints. For the past 2-3 weeks it has become very slow. I changed nothing on my end. I checked the Ethernet cable, I also switched off the modem for several minutes but it made no difference. What is the cause? Thank-you for any advice !!

6 REPLIES 6
Shane
Moderator

Hi @John8 ,

 

What speed are you getting at the moment? Could you post a speed test result on your smart phone also another test from your PC/Desktop connected via LAN/Ethernet for comparative test.

 

To better understand the situation, send us a PM with your details via PM.

 

How to send a PM? 

 

Regards,

 

 

John8
Level 2

For now at least I do not have the knowledge to do that test. I would say that my Internet speed is now only 10% from what it was 2-3 weeks ago. Download times are so much slower.

Shane
Moderator

We suggest to perform a speed test as this will help us understand the actual performance of the service. You may post the test result on this thread and send us your details via PM.

 

Regards,

 

 

david64
Master

Hi @John8 . Use your ethernet computer for best results.

In your browser, put    tpg.com.au      , click Support, then Speed Test, then GO.

As the test runs, check that the download and upload graphs proceed smoothly.

In the bottom left corner is your current WAN ip address. Check that it is a TPG one.

John8
Level 2

Download speed - 7.5

Upload speed 2.1

Shane
Moderator

Hi @John8 ,

 

Could you send us a PM with your details to better understand the situation and arrange one of our Technicians to contact you to perform real-time tests.

 

How to send a PM? 

 

Regards,

 

Download speed - 7.5

Upload speed 2.1