TPG Community

Ask, answer and talk about our products

The internet doesn't work

Level 1b

Dear,
Good morning
I have a problem with my internet account when I tried to access and use the internet I received the following content message

" Your newly installed broadband equipment is waiting to be automatically configured.

You do not need to do anything just now, but if this message stays for more than 30 minutes try rebooting the modem/router and waiting a few minutes. If this message continues to persist, you should contact the Helpdesk of your Internet service provider."

Now the problem has gone more than 5 hours and I've done a re-set but to no avail.

Account: 5xxxxxxx

Thank you,
Khalid

5 REPLIES 5
Level 3

Hi @KhalidShebli,

Maybe try to reset the modem. Stick a pin or pen to reset the modem.

After resetting the modem will try and correctly try and auto configure.

Hope that helps

 

For TP link 1600Vtplink reset.png

 And for the Huawei HG 659

reset hg659.PNG

 

 

 

 

 

 

Moderator

Hi @KhalidShebli,

 

Welcome to TPG Community!

 

We have edited your post for security purposes, as it contains your account number.

 

We appreciate your effort in taking the time to troubleshoot. We have arranged a specialist to contact you between 1PM and 2PM NSW Time for further troubleshooting.

 

Should you have a preferred contact number and time, please send it via private message.

 

To send a private message, please refer to this link: How do I private message (PM) in the community - TPG Community

Moderator

Hi @KhalidShebli, we can see that our Technical Team has been in touch and the issue was resolved by configuring the modem settings.

 

Should you experience any issues, feel free to drop us a message. Cheers!

 

Level 3

Hi, if you were able to solve the problem - please do post here for others to understand what to do (at least the solution of how to fix it).

 

the frustrating thing is - you don’t have a technical phone line for solving and people should rely on community to get the problem solved and your private messaging makes things more worse. The essence of community is completely lost and I waited for a long time for the modem and installation and it’s exactly the same problem I’m facing with and I’ve to use my imagination to figure out the solution. It’s pathetic and I’m seriously concerned about the service levels - glad I didn’t opt for a contract. 

 

 

 

Moderator

Hi @kirankr29,
 

All our supplied modem/router is pre-configured so our customers no longer need to set it up. However, in this case the modem/router's pre-configured setting is not working.
 

As a solution, we had to arrange a call from one of our Technicians to assist configuring the modem/router.
 

I apologise if the resolution was not posted on this thread. On the other hand, you can also make an article available to everyone that will help on how to set up our supplied modem available below.

 

Let me know should you require further assistance.

 

Cheers!