TPG Community

Get online support

Ultrafast - Download speed dropped

SOLVED Go to solution
mrhubo
Level 2

I'm currently on Nbn Ultrafast plan which is supposed to be 200mbps download speed. Lately I've found that it's limited to only 90mbps. I can see other threads that people having similar issue. Could someone please assist me with this?
Screen Shot 2022-05-03 at 12.50.45 pm.png

1 ACCEPTED SOLUTION

Accepted Solutions
mrhubo
Level 2

I've got a technician came in and sorted it out. He reset the NBN box and did some tweak with the router config. Maybe give your NBN box a reset.

View solution in original post

8 REPLIES 8
Angeli
Moderator

Hi @mrhubo

 

Welcome to TPG Community! 

 

I'll have your speed checked with our tech team. Kindly send a private message with your TPG customer or username. 


How do I private message (PM) in the community
 

Regards,

Angeli

Braddles97
Level 2
Hey I'm very much the same boat. Capped at 100mb meant to be double that and then some. Ill send you a PM thanks
mrhubo
Level 2

I've got a technician came in and sorted it out. He reset the NBN box and did some tweak with the router config. Maybe give your NBN box a reset.

Shane
Moderator

We are glad to know that the issue has been fixed by the field technician, expect our Engineers to contact you for service confirmation. Should you require assistance please update this thread. 

kjmthomas
Level 2

I am on a HFC Ultrafast plan and up until May of this year I was getting almost gigabit download speeds, however we had a few issues with our connection and since then I have not been able to get above 280 on the same device (wired via a TP-Link Archer AX50 gigabit router). As I seem to now get consistantly around the 280 mark it looks like my connection has been dropped down to superfast.

 

I have rebooted the router and NBN HFC NTU multiple times with no change to speed.

 

@Shane  could you please look at my account and see if I'm still on the Ultrafast plan please?

 

Gigabit up to MayGigabit up to MaySuper fast since thenSuper fast since then

 

Jhoey
Moderator

Thanks for letting us know about the issue. @mrhubo

 

I've managed to run a remote test and it shows no evident line fault that can be service affecting. 

 

I'd like to have this investigated by our Technical team since speed is quite low compared to previous tests I Can you please send us a PM with your best time and number of contact for tomorrow and we'll be in touch. Thanks. . 

kjmthomas
Level 2

@Jhoey Thanks, one of your team just called, will work with them to torubleshoot.

 

Cheers

Jhoey
Moderator

Glad to hear that they've already called. Feel free to let us know if you need further assistance. Thanks!