TPG Community

Ask, answer and talk about our products

Unable to Open Ports???

Level 2

Not sure what the root cause is but i've been unable to Open ports, or port forward since I've switched to NBN?

 

My modem/router is a Netgear D6300, so no issues regarding this device since it worked perfectly when I was on ADSL2+. Either it's an issue presented with the NBN installation or TPG is going out of their way to not allow port forwarding at all...


I've uploaded my port forwarding settings, set them to "Any" which should mean that any IP Address on my network should allow these ports.

 

I've also tried removing the settings and enabling my local IP Address as the DMZ host... with no change at all???

 

Just to rule out potential OS specific issues, i've removed my AntiVirus and Firewall (also disabled Windows Firewall)... still nothing?

 

Why is having NBN quickly becoming more of an issue than it's worth?

7 REPLIES
Level 3

Just a guess here - but is the modem forwarding from the NBN connection or from the old ADSL connection?

 

And what happens if you use the TPG-supplied modem to do the forwarding?

Level 4

I don't think it is a TPG related problem as I have successfully forwarded ports on the HFC-NBN using TPG supplied modem (HG659).

 

Level 2
Nah we don't have ADSL2+ anymore so doubtful
Level 2
Not sure, let me try it and get back...
Level 2

Nope doesn't open ports on their modem either...

Level 3

Sounds like you might not have the correct external IP address.

 

It will have changed when you switched from ADSL to NBN, and may no longer be static.

Moderator

Hi @RAMPAGE572,

 

Are you able to provide the screenshots of the set up that you've made on the modem that we provided you to open ports? We just need to check if there's any missing information that we need to input.

 

Kind regards,