TPG Community

Get online support

Unable to access website page

Level 2



I'm trying to access a login page on a website without any success home. I can reach the main home page of the website and can click through to various pages without any issues, but when try to access a login page, all I get is "This site can't be reached"?


I've cleared my browser cache, and restarted my TP-Link Deco X50-DSL AX3000 and laptops and still get the same result, however if a TeamViewer into another PC at work, I'm able to reach the login page successfully. I've also tried this on a mobile device connected to my home network and the site is again unreachable, but if I disconnect from the home network and use cellular data the login page loads successfully.


I've raised the issue with my work IT Department, and they seem to think that it might be an upstream problem with the my ISP, Does anyone know how I can get this problem resolved?


Hi @gazandya . When you try to access the login page, does the error message appear immediately, or is there a delay?

This could be DNS problem. Can you compare the hostname part of the links that you can reach with the hostname part of the login link that fails. If it's a different host, the name might be missing from your DNS.

Is your pc using the router for dns, or a specific address?

Is your router using default TPG DNS, or some other dns?

As a test, change the dns for the pc ethernet adapter. Google dns is

Level 2

Hi @david64. There is a delay of about 20 seconds before the error message presents. I compared the hostnames and they are different, so I flushed the DNS on 1 of my laptops and tried access the page again, but it returned the same error message again.


I’ve checked router both laptops and they all have as the primary and as the secondary DNS Servers.


@gazandya . On a laptop in command window,

nslookup    of the initial hostname

This shows ip address of website and the dns being used, in this case TPG dns.

Do nslookup on the different hostname used in the link for the login screen.

Does it fail?

Repeat the command but add   to make it use Google dns.

How does it go?