TPG Community

Get online support

Unable to connect 5ghz wifi

Level 2
Hi Team, 
I am unable to connect to my 5ghz wifi network on multiple devices i.e iphone, MAC, TV etc

It shows password incorrect when I try to connect 5GHz, I am pretty sure the password is correct and I ever reset it several times, but still not working.
my modem is a TP-Link VR1600v 1.0 with a green 5G light lit up solid. 
I also checked the settings, enabled/disabled 5G, hide/unhide SSID, changed SSID, changed password with no luck. 
could you assist me with this issue? 
the device information as follows 
Firmware Version: 0.1.0 0.9.1 v5006.0 Build 171228 Rel.64067n
Hardware Version: Archer VR1600v v1 00000000

Hi @ciciliu314 


Welcome to the Community!


Have you tried using a simple password? For example, 12345678? If not, please try that first.

If it still did not work, then you may reset the modem/router to factory default. Once done, you may need to reconfigure the settings that you've already personalised.


If you are still not able to connect to the 5GHz network even after the reset, please let us know.