TPG Community

Get online support

Unusable mobile apps on 5G Home boardband

shaunf69
Level 2

Yeah it was intermittent for me. Also there were some DNS issues going on - sometimes the router would show IPv4 addresses in its list of IPv6 DNS forwarders. Other times it shows IPv6 addresses. Have you also noticed how long website lookups take sometimes ? Sometimes sits there for ages before page load. Also tested with nslookup and IPv6 lookups sometimes outright failed the first couple of times then succeeeded. I'm using Cloudflare for DNS now without using any IPv6 route, and all these issues have been solved.

orunitia
Level 2
I have suspected DNS issue at the very beginning.
However I tried private Google DNS 8.8.8.8 and it didn't help.
GingeMan
Level 2

Any resolution? Also having this issue.

Ahra_G
Moderator

Hi @GingeMan,

 

Please send us a private message and we'd be glad to assist. 

 

-Ahra_G

shaunf69
Level 2

For anyone that can't be bothered playing the TPG support game:

 

1. Turn Wifi OFF on the Sagemcom router. (both 2.4 and 5 ghz bands)

2. Get another Wifi router, and connect a cable from that new router's WAN port to the Sagemcom LAN port.

3. Set your new router's LAN IP range to something other than 192.168.1.x (as this is used by the Sagemcom). If the new router already uses something else (like 192.168.0.x or 192.168.50.x), then you don't need to do anything.

4. Connect all your devices to the new Wifi router now going forward.

5. Disable IPv6 in the new router.

6. Set the DNS forwarders in your new router to something like Cloudflare or Quad9. (You can decide not to do this, however you'll still be relying on the Sagemcom DNS server if you don't. It's just not necessary to add another layer of DNS forwarding when you can tell your new router just to go straight to upstream DNS directly).

 

Enjoy problem free internet on the super fast 5G. Yes it adds another layer of NAT, but it really has very little effect.

DannyVezun
Level 2

Sounds like a gremlin got stuck in the code! Seriously though, that's super frustrating. Maybe it's a setting that needs tweaking, or an update on the app's end.