TPG Community

Get online support

User is banned from using SMTP

Gregadsl8fbu
Level 2

I am travelling overseas and, after several trouble free weeks at a range of locations, I now find that I am unable to send emails from my notebook email client or my phone.

 

Notebook: Windows Live Mail - Connection to srver has failed

                  Bluemail - User name and password incorrect

 

Galaxy Note mobile - Bluemail - User is banned from using SMTP

 

Strangely, my wife's iphone initially will not send but after a lapse of several hours we find that her emails do get delivered.

 

After reading other queries on this forum and a brief exchange on ther TPG chat I changed my password with no effect on the problem.

I also sent the following email to postmaster@tpg.com.au yesterday with no acknowledgement nor any change to the situation.

I can send emails from the TPG post office but I then have no record of them on my pc and that will be important in the future.

Is there any way this can be escalated? Or any other advice community members can offer?

 

 

Hello,

I have looked at Community Forum posts and deduced that I need to send my details to this address.

 

My issue is that I am currently unable to send emails from my notebook (using Windows Live Mail) or my mobile phone (using Bluemail).

I am currently travelling and all has been OK for several weeks from various locations in England but in the last week or so (Scotland and now France) I have been getting this problem.

I started a chat a couple of days ago and was advised to (1) change password, and (2) tick “my server requires authentication”.

I changed the password, waited, and tried again – no change. The authentication box was already ticked.

The Bluemail error on my phone says “Authentication denied. User is banned from using SMTP due to previous abuse (!) .

On the PC WLM gives the message “Connection to server has failed”

It seems to me that, for some reason, my username has been blocked – can you please fix this?

I have received, and replied to, emails from a group of which I am a member (Treefern Potters - about 15 names) and I suspect that may have triggered this system response.

Greg (ID details provided on email)

1 REPLY 1
Shane
Moderator

Hey, @Gregadsl8fbu

We got you! We understand that most of the troubleshooting has been performed already, let us chase this with our Postmaster to prioritise this case, could you send us a PM with your details (Username/Customer ID) and the affected E-mail address.

 

How to send a PM? 

 

Regards,

 

I am travelling overseas and, after several trouble free weeks at a range of locations, I now find that I am unable to send emails from my notebook email client or my phone.

 

Notebook: Windows Live Mail - Connection to srver has failed

                  Bluemail - User name and password incorrect

 

Galaxy Note mobile - Bluemail - User is banned from using SMTP

 

Strangely, my wife's iphone initially will not send but after a lapse of several hours we find that her emails do get delivered.

 

After reading other queries on this forum and a brief exchange on ther TPG chat I changed my password with no effect on the problem.

I also sent the following email to postmaster@tpg.com.au yesterday with no acknowledgement nor any change to the situation.

I can send emails from the TPG post office but I then have no record of them on my pc and that will be important in the future.

Is there any way this can be escalated? Or any other advice community members can offer?

 

 

Hello,

I have looked at Community Forum posts and deduced that I need to send my details to this address.

 

My issue is that I am currently unable to send emails from my notebook (using Windows Live Mail) or my mobile phone (using Bluemail).

I am currently travelling and all has been OK for several weeks from various locations in England but in the last week or so (Scotland and now France) I have been getting this problem.

I started a chat a couple of days ago and was advised to (1) change password, and (2) tick “my server requires authentication”.

I changed the password, waited, and tried again – no change. The authentication box was already ticked.

The Bluemail error on my phone says “Authentication denied. User is banned from using SMTP due to previous abuse (!) .

On the PC WLM gives the message “Connection to server has failed”

It seems to me that, for some reason, my username has been blocked – can you please fix this?

I have received, and replied to, emails from a group of which I am a member (Treefern Potters - about 15 names) and I suspect that may have triggered this system response.

Greg (ID details provided on email)