TPG Community

Get online support

Webex phone call issue using TPG internet

Level 2

I have been experiencing a suffering issue with the webex phone call using TPG internet. The main issue is I can't hear anything when making or receiving phone calls through webex. Not sure if anyone has resolved this similar issue and how did you resolve? 


Here are some points in relation to this issue when using TPG internet:

  • Can't hear anything when making or receiving phone calls through webex but they can hear me
  • Tried other internet/public wifi/phone 4G, then the webex phone call is working totally fine
  • Tried webex phone call on other devices (including personal cell phone and laptop) using other internet, worked totally fine
  • Configured some settings in the TGP-sold modem VX220-G2V Modem as directed by the TPG technical operator through my peronal phone call, still not working
  • My work IT has ruled out all the reasons - because it works using any other internet

It'd be really appreciated if this issue can be resolved.




Hi @jasonfan21 


We've edited your post as it contains your account details.

Please refrain from posting any account or personal details on a public thread as it may compromise your security.


We'd like to look into this further. Kindly send us a private message with your account details.



Level 2

I appreciated for anyone who got involved in and for their time resolving this particular issue.


However, at the end, the issue was still not resolved and I was very disappointed, simply because the technical team have found out the root cause, which is the my TPG account. But they (not only the technical team but also other teams) could do nothing (or are not willing for some reason) to fix up the my TPG account that was issued by TPG. I tried any other internet (even including public wifi) and they all work for my webex phone call but only the TPG account does not.


I didn't have such issue until around November 2022 (I started using TPG internet from March 2022, so it appears my account had been amended for some reason). Until now I've been wrestling with TPG for more than 4 months. The technical team believe it's not an issue with TPG internet as they give me their temporary master account to log into PPOE and then it worked for my webex call. I agree. But isn't very obvious the issue is my TPG account? Then the technical team and account team are passing the buck between each other for this issue. This spent me for more than 1 hour on the phone and every time I needed to explain the issue to them.


In the end, I reckon that if you have a similar webex issue that is to do with TPG account/internet, better switch to a new internet provider. I think I'll do so soon. Hope this will help others and save your precious time.