WiFi

adsllgwe
Level 2
Since TPG sent me a new modem,Archervr1600, I have been unable to get internet on my iPhone or connect wirelessly to my Canon printer.
I have noted WPS is not lit up.
I am 85 yo and a bit slower than I like but I do need the Internet on my phone and to be able to print from it.
Help would be appreciated.
1 REPLY 1
david64
Level 15

Hi @adsllgwe . WPS function has to be enabled in the router config. Login to router. In browser, put 192.168.1.1 in address bar. Use admin admin. Goto Advanced, Wireless, Advanced Settings. Enable WPS and Save. WPS light should come on. 

The WPS button is on the right on top edge of Archer.