Windows Mail error

SOLVED Go to solution
peterahern
Level 2

Hi there, having just taken up an NBN plan Im trying to use Windows Mail as an email client for my main TPG email address and it keeps telling me my username or password are incorrect though Ive checked it serveral times.

Ive also tried Thunderbird as an email client and am having the same issue

 

Any ideas ?

 

Thank you Smiley Happy

2 ACCEPTED SOLUTIONS

Accepted Solutions
BasilDV
Moderator

Hi @peterahern 

 

Thanks for providing a screenshot.

 

You may uncheck the SSL, but we've checked it further and found out that you are trying to set up an IMAP port which is why it's not working. You need to use the POP3 port which is 110 for the incoming mail server.

 

If it's still not working, please post a screenshot of the error message that you received for us to analyze it further.

 

Regards,

BasilDV

View solution in original post

peterahern
Level 2

Thank you Basil that was it

 

Many thanks to you and Shane for your help Smiley Happy

View solution in original post

5 REPLIES 5
Shane
Moderator

Hi @peterahern ,

 

Welcome to the community!

 

We're you able to log-in your TPG Email using our post office? Also, have you tried to perform a full scan to your computer?

 

For additional reference, please post a screen shot on this thread.

 

Note: If you're able to log-in the TPG email through our Post Office you may need to reconfigure the email setup.

Vist this link for reference https://www.tpg.com.au/support/emailsetting

 

Let us know how it will go. Cheers!

peterahern
Level 2

Hi Shane thanks for your response

Im having no problem checking mail via the TPG post office so it appears that the username and password are valid and Im setting up the account on Windows Mail with the correct pop 3 mail settings as per https://www.tpg.com.au/support/emailsetting so that's not it... here's a screenshot of what Im doing. Im not familiar with ssl is that perhaps something that should be un-ticked ?
 
Thanks a lot  Smiley Happymail settings.JPG
BasilDV
Moderator

Hi @peterahern 

 

Thanks for providing a screenshot.

 

You may uncheck the SSL, but we've checked it further and found out that you are trying to set up an IMAP port which is why it's not working. You need to use the POP3 port which is 110 for the incoming mail server.

 

If it's still not working, please post a screenshot of the error message that you received for us to analyze it further.

 

Regards,

BasilDV

View solution in original post

peterahern
Level 2

Thank you Basil that was it

 

Many thanks to you and Shane for your help Smiley Happy

View solution in original post

Shane
Moderator

Hi @peterahern,

 

We're glad to know that your email is now working. Let us know should you require further assistance.

 

Cheers!