TPG Community

Get online support

Your newly installed broadband equipment is waiting to be automatically configured.

Highlighted
Level 1b
I have been staring at this message for hours, restarted modem multiple times, emailed helpdesk for help and called for support. Nobody is responding except I got a text from TPG asking me to plug in the modem. The modem is plugged in and was setup by the technician 4 hours ago.
Any help will be appreciate as we have been left without internet for a couple of weeks and mobile data is running really low.
4 REPLIES 4
Highlighted
Moderator

Hi @spinglau

 

Welcome to the TPG Community! 

 

The modem we provide is pre-configured and should work in a few minutes after setting it up. Though there are instances that it really takes a while to connect to our server, usually it should just be at least 30mins to an hour. 

 

I've located your account using your Community details and based on the result of the remote line test, your internet is now working. 

 

Should you require further assistance, you may reach out to us again or you may check out our self-help options located here: http://tpg.com.au/support
 

 

Cheers! 

Highlighted
Level 1b
Thanks for getting back to me. I had to manually configure the modem, it had a strange login for some reason.
But all good now, happy surfing again. Smiley Happy
Highlighted
Moderator

Thanks for taking the time to troubleshoot and we are glad to know that the issue has been resolved, @spinglau.

 

Feel free to message us should you need further assistance.

Highlighted
Level 1a
How to manual configure the modem?