TPG Community

Get online support

cannot connect to WIFI or home telephone

SOLVED Go to solution
Level 3

I have a home phone NBN bundle. Two nights ago, my ability to use my home phone and internet has gone.

The modem is showing 4 bars on the 4G and 5 bars on the 5G. 

When I try to connect on my normal connection, I get intermittent errors from unable to connect to connected no service.

I have unplugged the modem/router, left it for 12 hours and turned it back on. No luck.

I have rebooted the computer and the ipads. No joy.

I did an isolation test and unplugged the landline phone sets. Still no WIFI yet the router seems to be delivering a strong internet availability ...

I do not have a mobile phone. 

I cannot ring help because my phone is down.

I am currently using a neighbours WIFOI to send this... so I would suspect that means it is a " block " between my router and my devices.

When I emailed help, I got an email saying they would phone me within 24 hours... how? My phone isn't working!

Does anyone have any ideas?

I am at my wit's end!!!!


Accepted Solutions
Level 3

The technician has just been. Back in action!!!! 

It turns out it was a corroded telephone lead - salt air with the proximity to the ocean. He replaced the lead and back to normal. So anyone living near the beach, try replacing the telephone lead if this happens.


View solution in original post


Hi @montybatton , we sincerely apologise for the inconvenience this is causing you.


For customers experiencing any issues with their service, we recommend the best thing to do first is check if there's an outage.


Check our Service Status page for any known outages. If you're on NBN, we have created this article that can guide you on How to Check for NBN Network Outage 


If there are no known outages in your area, you can proceed with the troubleshooting steps indicated on this link: Troubleshooting No Internet Connection


If you have peformed all the troubleshooting indicated on the link above, please send us a private message with your TPG customer ID, username and complete address so we can pull up the account and further assist you.


To send a PM, please refer to this link: How do I private message (PM) in the community

Level 3

I have pmed this but wanted to share the details just in case others have had a similar experience:

I get a dial tone but when I try to make a call, I get a high pitched sound and no connection.
The router shows that the signal is strong.
When I try to connect, I get a message that I cannot connect to this network.
I have unplugged the router and tried an isolation test by removing the telephone handsets from the router. Still will not connect.
I cannot connect from my PC or my 2 ipads.
Something is blocking the WIFI from being able to connect. However, surely if there was not some other issue, the telephone would work?
If the telephone worked, I would assume it was the WIFI signal being somehow blocked but no phone must indicate a deeper problem which is line related?
I have bluetooth switched off on the ipads and the desktop computer.
I have rebooted the computer, unplugged the router and even unplugged it from power, telephone and the wall plug for 12 hours. No change.
The router is about 5 months old. It was provided by TPG and is the TP link router like the one in the picture in the tutorial.


Thanks for taking the time to troubleshoot. We'll need to run an additional test with the modem completely disconnected from the telephone socket. If it's possible for you to do that now, please let us know so we can perform the test.


We'll wait for your reply.

Level 3

It is disconnected from the phone socket

Level 3

I have just noticed that when I look at my PC settings, the Archer VR1600 appears as a device 14 times!


I have removed the multiples and just left one there. 

Does this help?


Thanks, @montybatton


If the modem is still disconnected, kindly reconnect it and make sure that all cables are properly connected.


We recommend not to make any changes in the modem settings while our Engineering Team is still investigating the issue.


We have made a follow up with the team and we'll revert to you once a new update becomes available.

Level 3

It is plugged in again.


Thank you, @montybatton. Kindly await further updates from our Engineering Team within the day.

Level 3

My lights are circled in blue. They are different to yours in red.