TPG Community

Get online support

email sending from Outlook 2010

Level 2

Hello I tried david64 advice. I went into my email account setting and clicked on change existing settings. Up comes email settings. In the first box it has my name then email address that I have before I went to wireless than it has Server information Account type POP3 which is greyed out next incoming mail server outgoing mailserver then Login information and then pass word and thats it. So where do I find the place to change the port settings. Thank you.

Level 15

@langur12 . This is for Outlook 2010.

At the end, try clicking More Settings...