TPG Community

Get online support

fttc connection with dl ax1500

Highlighted
Level 1a

Hello,

 

I have been trying to get my FTTC connection working with a D-link ax1500 since friday. I have called up tpg support and dlink and both just seem to want to blame eachother for the reason its not working.

 

I bought the router on friday arvo and when i first set it up it connected and was working. I had my user password set up ppoe and vlan 2 using the routers inbuilt tpg settings. It worked for about 2 hours then disconnected at 6pm. It did not re-connect the entire night.

 

On saturday morning i woke up and it was connected. i used the router all day no problems gaming netflix etc then again saturday night it disconnected but this time it re-connected after two hours.

 

All of sunday and monday it worked until monday 6pm  again it disconnected. it has not reconnected since.

 

To me this seems an issue on TPGs end as the customer service person told me he was not receiving the credentials from the router. the router is fine and clearly works until it fails to authenticate. I honestly feel it is not good enough that i am forced to use these awful tplink and huawei modems that wifi doesnt reach literally 1 floor up in my house but when i am willing to spend close to $200 to resolve the issue myself that also doesnt work.

 

 

1 REPLY 1
Highlighted
Moderator

Hello droptopwop,
Thank you for your message and for being a part of the TPG Community.
For verification purposes can you please send me a private message (PM) by clicking on my name
and provide the following information:
• Username
• Full Name
• Full Address
• D.O.B.
• Telephone No.
I will reply ASAP on receipt of the above.
Regards
PeterW
How To Private Message within the TPG Community:
https://community.tpg.com.au/t5/Welcome/How-do-I-private-message-PM-in-thecommunity/
m-p/4093#M45
My TPG app for IOS and Android - https://www.tpg.com.au/download