TPG Community

Get online support

parental control feature AC1200

Level 2

I can't work out how to select time settings in parental control function for this modem. I follow the instructions in the manual   and the screen where I should be able to set time pops up but I cant select any of the time blocks.  Can anyone help? Im on a MacBook Air, have tried in Safari and Chrome and on iphone. We dont have android device in house to try on that.


Hi houseofchaos,



You can tried this link


I may a blocker doing so on your browser.


Let us know

Level 2

Hi Luis

I have an Archer 1200 so the interface when I login through the is quite different - more old school. Ive checked my settings and (whilst I am not a techy) I cant see where a blocker might be preventing the selection of times in the window that pops out when you click on the little clock (popups, java, flash etc). Ive cleared the cache. Ive also tried on a windows interface (ie non-apple) and no luck. 

Any other suggestions?