TPG Community

Ask, answer and talk about our products

setup email tpg on ios

SOLVED Go to solution
Level 3

Are you able to give up-to-date instructions? Those on the tpg website related to an ios verion that is several years old.

here are the beginning questions:

1. Iphone requires a 'Host Name'. Would you tell me my host name? Is it "TPG"?

2. Is 'Username' the first part of my email address?

I know the sustem will require port numbers, outgoing and incoming. Any recommendations?

Thanks in advance.

 

9 REPLIES
Level 5

Hi meradox,

For host I use mail.tpg.com.au (both incoming and outgoing mail server).

For username, this is what is before @tpg.com.au. E.g. for email address meradox@tpg.com.au the username should be meradox.

Highlighted
Level 3
Thank you!
Level 3

I seem to have lost the ability to send and receive on the Iphone 7, again. Have spent time re-entering the settings for host name, email address... Tried various server port number, the most recent being incoming 995.Tried deleting whole account from phone. It's usually operator error I know and am prepared... Is there anything I should be doing?

 

 

Moderator

Hi @meradox,

 

Are you getting any error message when you're trying to set-up the email after deleting it? You can try using incoming port 995 and outgoing port 587.

 

Kind regards,

Mc

Level 3

Yes Mc_GERALD, I've tried again just now. After putting in all the data at Add Account, I get this pop up:

"CANNOT CONNECT USSING SSL

Do you want to try setting up the account without SSL? Yes No"

Eeek!

Level 3

Taking a risk, I declined the kind of the Iphone offer to "CONNECT USSING SSL". It presented an option to "Save". I took it. New pop up:

This account may not be able to send or receive emails. Are you sure you want to save? Option are "Save" and "Edit". I selected Save.

From there I clicked on the freshly made new account, scrolled to OUTGOING MAIL SERVER, clicked on the SMTP field with "mail.tpg.com.au".

New window opened with PRIMARY SERVER. Under that, I clicked on "mail.tpg.com.au". Scrolled to Server Port and typed "587". Pressed "Done".

Then, back to the main page of the fresh, new tpg.com.au page. Noted "Account" toggled on to green.

Scrolled to "Advanced". Selected it and in the next window, scrolled to INCOMING SETTINGS and typed 995 to the field, Server Port.

Clicked "Done".

I tested it by opening the mail app. No email action.

If you can bear it, do you have any other suggestions?

Moderator

Hi,

 

Try to use the following settings below:

 

Incoming Mail Server: mail.tpg.com.au  
Incoming Mail Server Port (POP3): 110

 

Outgoing Mail Server (SMTP) : mail.tpg.com.au
Outgoing Mail Server Port (POP3) : 25

 

Username:   Your TPG Account Username
Password:  Your TPG Account Password

 

Kind regards,

Mc

Level 3

Hi Mc_Gerald

I made most of the changes you suggested. I stopped before changing the Incoming Mail Server from 995 back to 100, becuase I got a flurry of emails on the phone to my tpg A/C.

It looks as if you've fixed it. Will check tomorrow and get back to you.

Meantime, please know how grateful I am. 

Meradox

Moderator

Hi @meradox,

 

I'm pleased to hear that your email issue has now been resolved. Please keep in mind that our team is always here to help and you can always reach us here in case you need any assistance with your TPG service.

 

Good night!

Mc