TPG Community

Get online support

unable to access google.com and tpg.com.au etc

SOLVED Go to solution
Highlighted
Level 2

ADSL2+ connection has been very unstable lately.

Now it can't even access tpg.com.au, google.com, facebook etc. However it can access google.com.au and mail.google.com.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Moderator

Hi @bb33 ,

 

Welcome to the community!

 

Thanks for raising this to us. We're able to locate your account using your community details and ran an initial test we noticed that your TPG account username is currently setup on a 2 different modem/router this is causing dropouts to your service. We'd like to confirm if you recently purchased a modem/router or any chance someone is using your TPG account.

 

If not, we advise to change your TPG password via 'My account' and update the password on your modem/router. Let us know how it will go.

 

Cheers!

View solution in original post

Highlighted
Level 2

thanks for the suggestion, it turns out the bridge wasn't setup properly.

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Hi @bb33 ,

 

Welcome to the community!

 

Thanks for raising this to us. We're able to locate your account using your community details and ran an initial test we noticed that your TPG account username is currently setup on a 2 different modem/router this is causing dropouts to your service. We'd like to confirm if you recently purchased a modem/router or any chance someone is using your TPG account.

 

If not, we advise to change your TPG password via 'My account' and update the password on your modem/router. Let us know how it will go.

 

Cheers!

View solution in original post

Highlighted
Level 2

thanks for the suggestion, it turns out the bridge wasn't setup properly.

View solution in original post

Highlighted
Moderator

Thank you for the update, @bb33.

 

Should you require further assistance, please let us know.

 

Cheers!

BasilDV