TPG Community

Get online support

unable to setup parental control in Archer C1200 v1.0

Highlighted
Level 1b

Hi Team

I am unable to setup the parental control in my router. I followed the instructions to restrict the internet, but it is not working. Still my kid able to access the internet all the time.

 

Details of the device:

Firmware : 1.0.0 Build 20180208 rel.59779 (EU)

Hardware: Archer C1200 v1.0

 

Kindly help

 

5 REPLIES 5
Highlighted
Moderator

Hi @imrukhan,

 

Welcome to TPG Community!

 

We'll see what we can do to help you with this concern. Can you send us the screenshot of the settings you have configured?

 

Please also PM us your TPG customer ID, username and complete address. To send a PM, please refer to this link: How do I private message (PM) in the community

Highlighted
Moderator

Thank you for sending the details via PM, @imrukhan.

 

We recommend having a read of this support link, which may address your query:

 

How to configure Parental Controls on the Wi-Fi Routers (case 1)?

https://www.tp-link.com/us/support/faq/1531/

Highlighted
Level 1b

Thank you for your reply.

I tried the given settings, but unfortunately, this is not working.

Still, I am able to access the internet, though I kept the restriction.

Highlighted
Moderator

We'll coordinate this matter with our Senior Technical Team and revert to you once a feedback becomes available, @imrukhan.

Highlighted
Moderator

 

Hi @imrukhan, the parental control should work as per instructions in the link. Please make sure that your modem is set to the correct time for your timezone for the parental controls to function correctly.

 

Also some devices (IOS, Android, Windows 10) employ a function called MAC address randomization. This means that every time the WiFi device is restarted, it sends a random MAC address to the DHCP server (in this case the C1200) .

 

As the parental controls are based on matching client MAC addresses, this causes the parental controls to fail.

 

Time settings are configured under Advanced -> System Tools -> Time Settings

 

 

image005.jpg