TPG Community

Get online support

How to enable VOIP

SOLVED Go to solution
Highlighted
Level 3

Hi

 

The VOIP on my TPG supplied Archer VR1600v is not working. Status when logged into the modem indicates the phone service is not enabled. TPG support app indicates that phone is enabled.

 

Phone gets a dial tone. Does not make or receive calls.

 

This modem replaced a HG659. VOIP was working through that modem. I have not changed my plan, my address, or anything else

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @snilsson

 

I have requested for our Helpdesk team to move the VoIP service to your new modem and contact you back once this has been done. If you notice the phone service on you HG659 stop working change the modem to your VR1600v. Making sure you plug your handset back into the "Phone 1" Port on your new modem.

 

Regards,

Karl

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Hi @snilsson 

 

Could you please send me a PM (private message) with your Full Name, CID (customer identication number) and your mobile phone number, so I can take a look at your service?

 

Regards,

Karl

Highlighted
Moderator

Hi @snilsson

 

I have requested for our Helpdesk team to move the VoIP service to your new modem and contact you back once this has been done. If you notice the phone service on you HG659 stop working change the modem to your VR1600v. Making sure you plug your handset back into the "Phone 1" Port on your new modem.

 

Regards,

Karl

View solution in original post

Level 3

All fixed as promised. Thanks to the team