TPG Community

Get online support

NBN phone not working - no dial tone

SOLVED Go to solution
Level 2

Hi - we have the TPG NBN Bundle service with home phone, and for a couple of weeks it's the phone hasn't been working.

 

We've tried using a different phone, and restarting the connection box, but this didn't fix it.

 

Thanks for your help!

1 ACCEPTED SOLUTION

Accepted Solutions
Level 2

The helpdesk chap just phoned up while I was out and fixed it without me having to do anything - thanks very much, very quick!

View solution in original post

7 REPLIES 7
Moderator

Hi @rick_w 

 

Could you please send me a PM (private message) with your Full Name, CID (customer identication number) and your mobile phone number, so I can take a look at your service?

 

Regards,

Karl

Level 2

Done, thanks!

Moderator

Hi @rick_w 

 

Your phone is showing registration on our end. Can you please confirm you are plugging your handset direct into the "Phone 1" port on the back of your modem?

 

Regards,

Karl

Level 2

Hi - yes, into "Phone 1" - it's always been plugged in that one, just stopped working a couple of weeks ago.

Moderator

Hi @rick_w 

 

Thanks for confirming that. I have requested for our Helpdesk team to investigate and to give you a call back later on today.

 

Regards,

Karl

Level 2

The helpdesk chap just phoned up while I was out and fixed it without me having to do anything - thanks very much, very quick!

View solution in original post

Moderator

Hi @rick_w 

 

That is great news. Cheers for the update.

 

Regards,

Karl