TPG Community

Get online support


Level 1b

Hi all,


Has anyone gotten a Asus DSL AC68U working on TPG's HFC connection?




Hi @wilsonhay


Welcome to TPG community!


I can see that the DSL-AC68U is a Dual-band 802.11ac Wi-Fi ADSL/VDSL Modem Router.


It may work given that you configured it with the correct settings such as entering your correct TPG username and Password. However, the homephone feature will not work since the configuration of the VoIP phone is embedded in the modem's firmware.

Level 1b



Thanks for the reply. The only probelm I have is I cannot set VLAN ID to 2.

It keeps saying the VLAN 2 ID is reserved...


Hi @wilsonhay


Have you used this modem before? 


If yes, try to do a factory reset and then reconfigure the modem again. 



Level 3

Understand if you get the ASUS to connect VOIP homephone won't work. If you don't use homephone VOIP but say moblie phone for all your calls not using the router/modem for calls then the ASUS if you get it to work won't be able to make phone calls using voip 1 and 2 ports on back.


I have found the HG659 works really well. It has dual band 2.4 and 5Ghz as well as good range it services our two story house with timber walls really well.


 I used to use Billion routers for ADSL but with the NBN the supplied router works great. The only reason you would want to use a custom router would be for wireless range but with the new wireless technology MESH wireless extenders they are no longer needed.

Level 1b
Anyone got this to work? I also have the dsl ac68u on hfc and tried configuring it for days with no luck....

Hi @Mhsshek82,


Welcome to the community!


Can you send or post a screen shot of your modem/router configuration settings?


In case you're having trouble to setup your 3rd party modem.


You can visit  this link: NBN General Setting


Tell me how it will go.



Level 1b



Hi @Mhsshek82,


Thanks for sending the screenshot.


Let's try this out. 


In WAN - Dual WAN page, please set Primary WAN to Ethernet WAN and choose a proper LAN port which is not used currently. For example, I am using LAN port 3 so I choose LAN port 4. And please press Apply button, wait for the process done.


Then go to WAN - Internet Connection page. Please set WAN Connection Type to PPPoE sometimes, you'll have PPPoE LLC. Please set 802.1Q. Enable field to Yes, and fill the VLAN ID to 2 and 802.1P to 0. Then please press the apply button. Then please retest your connection.


I've also seen in other forums that ASUS currently has an issue in that when you use a LAN port for your WAN port it does not allow you to specify VLAN 2 as it seems to be reserved for the external facing ports on the device. It can probably be fixed with firmware.


Should the issue persists, I would recommend to contact the manufacturer for further assistance.



Level 1a

Hello - has anyone managed to get this to work?  The TP Link device provided by TPG is not great on configuration and features and I had much better confiuration via my ASUS DSL AC68U.