TPG Community

Get online support

TP Link Archer VR2100v

SOLVED Go to solution
jlbradford80
Level 2
My old TPG supplied TPLink VR1600v modem died. The NBN tech confirmed there was nothing wrong with the line, and that it was the modem. Rather than wait for a new one to be shipped (I need to work this weekend) I went and bought the TPLink Archer VR2100v , which says it's NBN FTTN / VDSL2/ADSL2+ compatible.
I go through the web management page and fill in my details. The DSL lights up, the internet light is orange - DSL connected but the internet service is unavailable.
I just called TPG tech support, was on hold for an hour and then got cut off. Any assistance greatly appreciated, I'm not keen to hotspot my PC off my mobile all weekend.
1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 13

Hi @jlbradford80 . Are you on FTTN connection?

In Internet connection setup, select VDSL, enable VLAN ID and set to 2.

Connection type is PPPoE, username + @tpg.com.au and password.

 

View solution in original post

3 REPLIES 3
david64
Level 13

Hi @jlbradford80 . Are you on FTTN connection?

In Internet connection setup, select VDSL, enable VLAN ID and set to 2.

Connection type is PPPoE, username + @tpg.com.au and password.

 

jlbradford80
Level 2
Yep, I'm on FTTN according to my TPG account details.

In internet set up, for ISP only TPGADSL is listed, and if I select it the VLANs prepopulate. If I select ISP as Other, select VDSL, VLAN ID 2, the DSL lights up but still no internet service (orange light). Shows disconnected.
Is it me?!
jlbradford80
Level 2
Actually, it's fixed. I was using the TPG user ID, not the one I'd set. Thanks for the advice!!