TPG Community

Get online support

Archer VR1600 - slow admin interface and Wifi not working

Level 2

I've been using the supplied Archer VR1600 for a few months without any issues.
Since yesterday, my devices at home (laptops, iPhones etc) either can't connect to the 2.4 or 5GHz Wifi networks, or if they do connect, they can't access anything either locally or on the internet.

The 5GHz network doesn't seem to be available at all, although it is active according to the admin interace.

I haven't made any chances to the router configuration or Wifi password.

Also, when logging into the admin interface of the Archer router via a cabled network connection, it is very slow. It takes about 15-20 seconds to navigate to another page within the admin interface.

I haven't made any chances to the router configuration or Wifi password and wireless is enabled in the admin interface.
I have rebooted the router from within the Admin interface, and I also turned the router off, waited 15 seconds and then turned it back on again - without any success.
Wifi still isn't working and Admin interface is terribly slow.


Edit: Since my initial post, I tried the following:

1. Disabled 2.4 and 5Ghz Wifi

2. Reboot from admin interface

3. Enable 2.4 and 5Ghz Wifi


The seems to -temporarily- solve the issue. Wifi is working and the router admin interace is responsive, however the issues reoccur after a couple of hours: Wifi not working reliably (can connect but no access to internal network or internet, OR can't connect to Wifi at all; admin interface terribly slow)


Hi @Letterman


Welcome to TPG Community!


We tried to search for your account using your community details to no avail.


Since you've already performed basic troubleshooting, but the issue persists. Then you might need to hard reset the modem/router by pressing the button in the pinhole in the back or bottom of the device. Press and hold it for 30 seconds, then wait for a few seconds as it usually reconfigure the connection, however, the other settings like WiFi name and password, etc. will set to default.


Let us know how it goes.



Level 2

Thanks BasilDV, I sent you a private message with my TPG username.


Thank you @Letterman


If the issue persists once you've performed a hard reset, please let us know.