TPG Community

Get online support

Archer VR1600V modem setup for TPG ADSL2+

Highlighted
Level 1c

Hi,

 

I just received Archer VR1600V from Tpg and still waiting for NBN to be activated. My question is can i use Archer VR1600V modem for adsl2+ now while waiting for NBN to be activate.When my NBN is ready and the modem will just automatic switch into NBN from Adsl2+?

 

When i logon to the modem configuration page. I found under Network-DSL setup page , network username name is " tpg_acs@tpg_acs" not my current ADSl Tpg username. It is normal for NBN setting? Do i need to change it to my current username and password to make internet work? Thanks

 

14 REPLIES 14
Highlighted
Moderator

Hi @twt510,

 

Welcome to TPG Community!

 

You can use the TP Link VR 1600v modem for ADSL2+ service, provided that the settings are properly configured.

 

You just need to enter your TPG username and password and change the network set up.

 

Once your NBN service is activated, you can simply hard reset the modem to return it to its default settings for the NBN service to work.

 

We have located an account using your community details and we'd like to know if the modem is currently connected as the connection shows completely down at the moment.

 

Let us know should you require any assistance. Thank you.

Highlighted
Level 1c

Thank you for the information. I will try to setup when I have a chance. So when the NBN is ready, all i need to do is just to do is press the reset button located ontop the modem power button and without need to manually put in my TPG username and password?

Highlighted
Moderator

Hi @twt510

 

That is correct. The reset will put the modem back to the factory default settings that we have saved. After which, the modem will automatically reconfigure on its own, so you won't have to manually input your TPG login details.

 

Regards,

 

Highlighted
Level 1c
Hi I've just had dropping out internet so I reset both nbn box and modem (Archer VR1600V). after an hour I still have a sign in notification popping up saying:

Your newly installed broadband equipment is waiting to be automatically configured.


You do not need to do anything just now, but if this message stays for more than 30 minutes try rebooting the modem/router and waiting a few minutes. If this message continues to persist, you should contact the Helpdesk of your Internet service provider.

Should I still wait or is there anything I need to do?
Highlighted
Moderator

Hi @hercule1

 

Welcome to the Community! 

 

The equipment we supply are pre-configured with your TPG username & password in order to connect to our server and have internet access. We need to check whether there is signal going through your equipment or if we just need to re-configure your equipment manually with your TPG credentials. 

 

I tried searching for your account using your Community details but unable to find any match. Could you please send either your Customer ID or service address via private message so we can run remote tests? 

 

 

Thanks! 

 

 

Moderator

Hi @hercule1, we have tried to locate the account using the address you have provided via PM, but we were still unable to find any result.

 

Please PM us the home phone number/mobile number and email address linked to the account instead. Thank you.

Highlighted
Level 1c
Problem solved automatically.

thanks
Highlighted
Moderator

Great! Feel free to drop us a message should you require any assistance. Cheers!

Highlighted
Level 1c
Hi.
I have an adsl connection on lanline number. I just reset my modem physically. but there's no connection anymore. Do I need to reconfigure the modem or it is done automatically?
thanks