TPG Community

Get online support

Archer VR1600V only works with VPN

SOLVED Go to solution
Rowan
Level 2

We have been having touble with our broadband connections for the past week. iPhones and Windows laptop alike all able to do certain things and not others... like open and search Google, but not open any of the pages it finds to go to (DNS unavailable is the message on Windows, iPhone just doesn't open the URL). 

 

After quite a bit of experimentation we have found that by using a VPN, it works normally. As soon as the VPN is disabled, back to the "unable to open" story. For the Windows laptop, using McAfee LiveSafe and in a tech support chat with them they have suggested that may be a network lock problem. I can't see any settigs in the modem that could be generating the issue across a range of devices.

 

A speed check on VPN yields about 30-40MBps download, whereas without VPN its struggling to get to 1MBPS... the website blocks might just be timeouts masquerading as DNS issues, or seomthing else related to network speed. Has anyone come across anything similar and found a solution?

1 ACCEPTED SOLUTION

Accepted Solutions
SteveK
Level 5

Sounds like a dodgy DNS configuration.

Proof is that it works fine when using a VPN.

 

Fix up the DNS setting and you will be fine.

View solution in original post

1 REPLY 1
SteveK
Level 5

Sounds like a dodgy DNS configuration.

Proof is that it works fine when using a VPN.

 

Fix up the DNS setting and you will be fine.

View solution in original post