TPG Community

Get online support

Archer VR1600v: 5GHz band stopped working

Highlighted
Level 2
Hi,

I'd like to know what options do I have now, call the support and request a replacement modem?
I've tried restarting the modem and changing the 5ghz wifi channel settings to no avail.

Interestingly, while connected to the router, it reports everything as working properly but it's not. Tried to turn off and on the the band but didn't help.

Thanks for the help. Not sure where to look / to do next

13 REPLIES 13
Highlighted
Moderator

Hi @Vajco 

 

Welcome to the Community!

 

We were able to locate your account using your community details.

Have you tried to perform a hard reset with your modem/router? If not, please press the reset button on the back of the modem/router for 30 seconds.

The settings of your modem/router will go back to default after you perform a reset.

 

BasilDV

Highlighted
Level 4

@Vajco I had the same issue, have a read of this thread

 

https://community.tpg.com.au/t5/Modems-and-Devices/5ghz-wifi-loses-connection-archer-vr1600v/

 

They upgraded the firmware that has fixed the 5GHz band issue but I am experiencing issues iwth 2.4GHz now (WiFI Smart Plugs drop off the network). 

 

Cheers

Highlighted
Level 2
This morning it came back up without me having to do anything but never had a dropout of 5GHz for such a long time. It seems sluggish too. Will try the factory reset but Those usually never help anything. If still having the problems, I will go with the firmware request and the last resort would be the new router.

Will report back and thanks for your help
Highlighted
Level 4

When things like that happen, I have always found the following instantly fixes the issue.

 

Power off Modem

Power off device that cant connect

 

Power back on modem

Wait 2 mins

Power back on device that had an issue.

 

Fixed.

Highlighted
Level 2

Thank you.

 

Tried to do it just now to no avail. This crappy modem doesn't even have a backup and restore function enabled!!!

Highlighted
Level 2
So I've tried the hard reset and everything I could but the 5Ghz band just doesn't power up. It seems "Ok" in the management app, but it's not listed in the wifi available.
I've called the support and offered them either get me a firmware or new modem and the support person chose the modem. So I pay 10$ delivery *sigh* but had the plan upgraded for free .
Highlighted
Level 2

UPDATE:

 

so I've received another modem

Firmware Version:0.1.0 0.9.1 v5006.0 Build 190228 Rel.72265n 

Hardware Version:Archer VR1600v v2 00000000

 

which is different. but it seems like I cannot connect to 5Ghz band neither ? It shows, which is a progress, but nothing can connect to it ? What's going on ?

 

M

Highlighted
Moderator

Hi @Vajco

 

Thanks for the update.

When you try to connect to the 5GHz network, does it give you any error message?

 

Have you tried to change or personalise your 5GHz SSID and password? If not, try to connect to the 2.4GHz network first, then access the modem interface to change the settings.

 

Let me know how it goes.

BasilDV

Highlighted
Level 2

I've done exactly that, changed to a completely different SSID and password. None of my devices can connect to it, it goes from 'Connecting...' to 'Secured' to 'Connecting...', eventually ending in 'Cannot connect to this network'