TPG Community

Get online support

Archer VR1600v v2 - reboot not working

Level 2

I currently use an Archer VR1600v v2 with Firmware Version:0.1.0 0.9.1 v5006.0 Build 190228 Rel.72265n


Due to the router becoming a bit unstable after many days of running, I have been trying to set up automatic reboot every 7 days. This function does not seem to work in this firmware version, I have tried 3 days and 7 days with a reboot at 3:00AM, neither will trigger a reboot. I suspect this is a bug.




 Hi  @Cam2018 , this is an advanced feature on the modem and for it to properly work, you may need to contact TP Link directly.


Nonetheless, you have mentioned that the connection is unstable and we'd like to address this matter. Please send us a private message with your TPG customer ID, username and complete address so we can pull up the account.


To send a PM, please refer to this link: How do I private message (PM) in the community


Level 2

Have you had any response about auto re-booting your modem? 


I have tried to do the same thing, and it appeared not to work.


Once every month or so my modem needs to be manually rebooted to be connected with the internet again. Sometimes I am not present to be able do this and would like to guarantee re-boot automatically when this glitch occurs. 


I have not yet determined if the glitch occurs when the new external IP address is assigned (or not).


Cheers Noel


Hi NoelWalker. TPG customised the firmware of the supplied TP-Link Archer VR1600v modem/router for security purposes this caused the modem's Autoreboot feature is no longer available.