TPG Community

Get online support

Asus rog Ax11000 connecting to tpg

Level 2
Hey all, been searching for days and days and cannot find how to make it connect. It's set-up, connected to the standard tpg modem (1600) wlan but cannot access internet.

I'm on FTTN50 plan

I have tried changing the settings Vlan 2, is it possible to use this new router I bought or do I need to look elsewhere ?
Level 15

Hi @KNIGHT2216 . If you use the TPG VOIP phone service, the VR1600 has to operate in standard mode connected to wall socket and Asus is just an access point.

If you don't want the phone service, you can put the VR1600 in bridge mode and use the Asus as a normal wireless router.

To put VR1600 in bridge mode:

Basically, delete the VLAN 2 connection and add a new VLAN 2 connection in Bridge mode.

The Asus will be in standard mode with PPPoE, username and password (no IPTV/VLAN stuff).

Level 2
Thanks for your reply. I tried what you suggested after rebooting both, and no luck. When I create a bridge I lose internet connection to the 1600. The 11000 still says disconnected and does nothing.

Never used the phone. Ever

I do have pics, but too large 😁

Any other ideas?
Level 15

@KNIGHT2216 . When you set the VR1600 into bridge mode, it is correct for you to lose connection. You have to factory reset it to be able to logon to it.

You should do that to get the VR1600 back to where it connects to internet.

Then, check if VLAN ID is enabled.

Check format of your username and password.

Check DSL settings for correct interface name to be changed to bridge mode.

Check Asus is in wireless router mode. Advanced Settings, Administration, Operation Mode.

Asus WAN port connects to (any?) VR1600 LAN port.

Check Asus system log.

Level 2
Hello again,

I still cannot connect the rog to the internet. Been trying for days, googling again trying to find why it won't connect. Maybe tpg just doesn't work with the router?

I tried all you suggested, but still not connecting.

System log says Timeout waiting for PADO packets. If that helps?

But I'm pretty much done, such an expensive router and it's so frustating
Level 2
Just to add, the 1600 is in bridge mode. But the Asus will not connect thought it to the wan. Keeps saying the pado error

Also called tpg. They showed me how to disable VoIP but I would have to change my plan to make it a data only one. They said I had to call asus to help me make the router work.

Out of ideas
Level 15

@KNIGHT2216 . Did you reconnect the VR1600 in normal mode to check the VLAN ID setting? Whether it is enabled and its value or disabled, is relevant to when you re-add the DSL Bridge connection.

With the VR1600 in normal mode, could you provide a screenshot of the Advanced, Network, DSL screen showing Internet Connections.

The Asus WAN port connects to VR1600 LAN port. 

Asus configuration is PPPoE, username and password.

The PAD0 means the Asus is not receiving a signal from the VR1600.