TPG Community

Get online support

Can’t connect to 5G with AC1600

SOLVED Go to solution
Highlighted
Level 2

Hi, 

 

we we had an installation yesterday of FTTBFREE3 and using the AC1600 mode supplied by TPG. We cannot connect any devices to the 5G and have tried restarting, forgetting the wifi details and other troubleshooting. These are newer devices that should be connecting. 

 

The error of ‘incorrect password details’ keeps coming up. It connects to regular WIFI ok.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 2

Thanks Ahra. We had been trying to connect to the 5G and it was stating incorrect password. 

 

We  changed the password through the admin and it works now after customisation.

 

Some feedback for TPG would be to provide these instructions to anyone signing up and setting up the first time it is a clunky process and could have saved some frustration and added to your service delivery.

View solution in original post

2 REPLIES 2
Highlighted
Moderator

Hi @walkinshaws

 

Welcome to the Community! 

 

Sorry to learn that you are having difficulty in connecting to the Wi-Fi. We normally suggest using 5GHz since it transmits data at a faster speed than that of 2.4GHz. However, the range is shorter for 5GHz and some older devices may not be compatible with it. So as a general rule, if your devices can detect 5GHz, then go for that band. Else, pick 2.4GHz as a last resort.

 

The Wi-Fi password is usually indicated on the sticker at the back of the modem; most of the time, the passwords are different as well for both bands.

 

If you have done some basic troubleshooting, I would recommend checking this Community article and see if it helps in resolving the issue:

Wi-Fi troubleshooting steps - No Internet/Connection

 

Should you still require additional assistance, send us your best contact time & number via private message so we can organise a contact to be made from our Technical Team. 

 

 

Regards,

Ahra_G

 

Highlighted
Level 2

Thanks Ahra. We had been trying to connect to the 5G and it was stating incorrect password. 

 

We  changed the password through the admin and it works now after customisation.

 

Some feedback for TPG would be to provide these instructions to anyone signing up and setting up the first time it is a clunky process and could have saved some frustration and added to your service delivery.

View solution in original post