TPG Community

Get online support

Confirm Archer VR400 Modem for NBN

SOLVED Go to solution
Highlighted
Level 2

Hi 

 

I have an Tp Link Archer VR400 modem that I want to use for my TPG NBN connection. The supplied VR1600 which was preconfigured works OK. 

 

I cannot get the VR400 to connect. It does not have an EWAN menu item, but everything i have read suggests it will work on VSL.

 

Do I need to enter any DNS settings??

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @Clam73 

 

I'm assuming you are on NBN FTTC, HFC or Fixwireless as you mention EWAN.

I'm not sure if VR400 support VLAN on WAN connection but you can still try.

first you have to enable WAN port of your VR400 by going to Advance Tab > Operation Mode and select wireless router mode

 

After that go to Basic Tab > Internet 

Check if there's VLAN on WAN mode, if there is, then that's good. If there isn't then you can't use it.

 

Is there any particular reason why you would like VR400 over VR1600?

View solution in original post

9 REPLIES 9
Highlighted
Moderator

Hi @Clam73,

 

Welcome to TPG Community!

 

We checked your device and can confirm that it is a VDSL modem that will work with the NBN.

 

We were able to locate your account using your community details and understand that the technology you have is HFC (Hybrid Fibre Coaxial) which has an NTD.

 

There's a record that you've contacted our Tech team and they've advised you with the correct configuration, however, the modem doesn't communicate with the NBN server.

 

Since you are unable to see the EWAN menu, have you contacted TP-Link support as advised by our Tech team? May we know the information that they've provided you?

 

Regards,

BasilDV

Highlighted
Level 2
Hi Basil

I have not yet managed to get through to tp link support. I was hoping someone in the Community may have already configured their Archer VR400.
Highlighted
Moderator

Hi @Clam73

 

One of our NBN HFC customers was able to configure his TP-Link C9 router.

 

You may check it here.

 

You may use it as a guide on what needs to be done with your modem/router.

 

Regards,

BasilDV

Highlighted
Moderator

Hi @Clam73 

 

I'm assuming you are on NBN FTTC, HFC or Fixwireless as you mention EWAN.

I'm not sure if VR400 support VLAN on WAN connection but you can still try.

first you have to enable WAN port of your VR400 by going to Advance Tab > Operation Mode and select wireless router mode

 

After that go to Basic Tab > Internet 

Check if there's VLAN on WAN mode, if there is, then that's good. If there isn't then you can't use it.

 

Is there any particular reason why you would like VR400 over VR1600?

View solution in original post

Highlighted
Level 2

Hi @JovemarL

 

many thanks for this advice. You fixed it!!

I needed to change the Operation Mode to  wireless router. It had previously been used as an ADSL modem/router.

 

All working now! Thanks so much for your help.

 

The VR400 has three external aerials and has a been range than the supplied VR1600. It also has remote access via the TP Link IOS app.

 

 

Highlighted
Level 1c
Hey mate,

I also have an Archer VR400 Modem, I have got the operation mode changed over to wireless router however it still isn't working. What other configuration setting have you used?
Highlighted
Level 2

Hi 

it was quite easy.

1) In the modem admin, click on the Advanced tab, and go to the Operation Mode tab and select "Wireless Router Mode"

2) Then click back to the Basic tab, and go to "Internet". On this tab, select Customer Vlan Tag - and enter "2". The Connection Type is PPPoE. Enter the TPG username (just the username, not the email address) and your password.

 

That should do it.

 

Good luck!

Highlighted
Level 1c
Hi Clam73,

Thanks for getting back to me, I've got everything set up the same as what you say but it's still not working. I suspect I might have the wrong PPPoE username and password, are they the same as what you use to log onto the website?

Thanks
Highlighted
Level 1c
Update

I got it working this morning, after changing it over to wireless Router mode I had to go to the basic internet setting and select no VLAN Tag. Once I did than and entered my PPPoE details it worked right away.