Disable Access Point

Highlighted
Level 1b
Hi there,

Im trying to set up my google chromecast with my new modem. It says that I need to try to disable my access point isolation as a next step to make it work.
How do I do this?
5 REPLIES 5
Highlighted
Moderator

Hi @sammctackett,

 

Welcome to the Community!

 

AP Isolation is disabled by default on the TP-Link vr1600v that we provide. You can confirm it by logging into the modem's interface.

  1. Type in the address bar of your browser: 192.168.1.1 and press enter.
  2. When prompted for a login, type admin for both the username and the password
  3. Click on the Advanced Tab
  4. Select Wireless on the left side.
  5. You should be able to see AP Isolation. Ensure that the box beside it is not checked.

AP Isolation.png

Regards,

Highlighted
Level 1b
I have disabled my access point and enabled my UPnP in which are the two steps it has told me to do to make the chromecast connect. It still isn’t connecting. What can I do now?
Highlighted
Moderator

Are you getting any error message, @sammctackett?

Highlighted
Level 1b
This is the message I am getting
Highlighted
Moderator

Can you try to forget the Wi-Fi network and reconnect the devices to the Wi-Fi network? Please make sure that your device is connected to the same Wi-Fi as your Chromecast.