TPG Community

Get online support

How to configure an ASUS RT-AX56U for TPG ?

skurriea
Level 2

All,

 

TPG router died after 5 years, and TPG advise 2 weeks to receive a replacement. With WFH in today's current environment that's simply not acceptable, so had to buy a new router.

 

Internet light on router showing red, yet TPG support note NBN fine and can see router...just isn't configured correctly.

 

Mobile app on my phone talks to router, as well as using web address for direct access.

 

Is setup as advised by TPG...PPPoE with only changes to be VLAN 2 and PRIO 0.

 

All devices can see router and connect - router isn't connecting to TPG via NBN (latter confirmed OK).

 

When setting up router, 'TPG' was selected for default service, but wouldn't connect under that default. In LAN settings, under IPTV tab, changed ISP profile from 'TPG' to 'Manual Setting', changed Internet VID to 2 and PRIO to 0. Didn't work. Then changed remaining rows of LAN Ports 3 & 4 underneath to same. Didn't work. Reset to 'TPG'. Didn't work. Rebooted router after each. Nothing has worked.

 

Had 3 other people look at, all 4 of us with lifetime careers in IT, and two being networks people...all say should be connecting and router configured correctly.

 

TPG support can't provide me any information. This is a $300 AUD router that should connect and not need 4 people, including myself, spending hours spent trying to get connecting, all to no avail.

 

Any help appreciated...did expect it to be reasonably straightforward to configure. Will be boxing up to return to shop where purchased tomorrow to try another model...although this one was recommended though so be nice to get working.

 

Thanks in advance.

 

Regards,

 

Andrew

6 REPLIES 6
david64
Level 11

Hi @skurriea . What type of NBN connection do you have?

In the router config, do you have userid with @tpg.com.au added on?

What are the settings on the WAN-Internet Connection page?

If TPG say they can see the router, they must be communicating through the network with it. Sometimes, it is  just not authenticating.

Is there anything on the Asus router log?

 

skurriea
Level 2
Hi David.

Thanks for your reply.

Not sure what you mean by your 1st...

I changed login to noted suffix...made no difference.

Screen print of WAN settings attached.

Attached most recent log entries...system date leaves a lot to be desired...LOL.

Cheers,

Andrew
david64
Level 11

Hi @skurriea .

Regarding my 1st... What type of connection is yours?

FTTB/FTTN router connects direct to telephone wall socket.

FTTC router connects to white box with blue lights.

HFC router connects to black box with green lights.

FTTP router connects to fancy box that has fibre going to it. (No VLAN ID.)

 

Timeout waiting for PADO packets. Router not receiving packets from NBN box.

Can you try smaller MTU/MRU value, say 1480.

Some routers have a setting for VLAN ID in the WAN configuration. Some other have a Triple Play option where VLAN ID can be set separately for Internet, IPTV and VOIP.

 

There is a note on the LAN-IPTV page: go to WAN-Dual WAN to confirm that WAN port is assigned to primary WAN.

Setting VID in IPTV section may not be relevant to the WAN part of the router.

 

skurriea
Level 2
David,

I assume FTTP. Box in garage is sealed in the cabinet with one green light. Fibre from street was run to it when I built.

Have 12 ports in box where cable to one matches port in lounge where router connected. Other 11 ports in various rooms.

Been like that for years with old TPG router...worked fine.

Dual WAN setting off.

The only VLAN setting is in IPTV section and only becomes visible when I override the 'TPG' selection to manual. There is no other setting for same anywhere...have gone through each menu option dozens of times.

I reduced both MTU/MRU to 1400...nothing. Same time out according to logs.

Busy tomorrow. I'll call ASUS Mon...but I'm told their support largely useless...and if they don't fix immediately router being boxed up and returned to place of purchase for a refund or swap to another brand, with some choice words to the sales staff that recommended this thing. Very upsetting and frustrating the time I've spent trying to get this working...and really...in hoping to get a faster connection...obviously not possible and might even have to wait 2 weeks for the TPG replacement (which no doubt is entry level speed capabilities)...the time waiting for it which is going to severly impact my work given WFH.

Cheers,

Andrew
david64
Level 11

@skurriea . FTTP does not use VLAN ID. You should do factory reset, enter PPPoE, userid and password.

On the NBN box, should be green (or orange/yellow) Power light, green Optical light. When you connect a device, the UNI-D (usually port 1) light should be orange if 1Gbps device connected or green if 10/100Mbps device connected. It flashes during data transfer.

https://help.iinet.net.au/nbn-fttp-connection-box-status-lights

skurriea
Level 2
David...more hours of playing with it. Finally got it going. I've attached the settings that worked after scouring Google and trying different things that people with similar models did (ISP to None and IPTV to LAN2).

All devices working and connecting. Work laptop fine. Just my older home PC not detecting the wifi NLnetwork so a whole new problem I've raised with the retailer of the wifi card in that PC...

Thanks very much for your time and assistance. Appreciate your time.

Andrew