TPG Community

Get online support

How to setup Netgear Nighthawk MK60 mesh wifi router

SOLVED Go to solution
simonarkapaw
Level 2

Hi, I have purchased a Netgear Nighthawk MK62 mesh wifi router (with 1 satellite). I have the archer NBN modem and have been using the tplink AC1600 happily.

But when I setup this new router, I'm not able to get an internet connection.

(Note, I am not using the tplink router at all in the new setup - I'm plugging the new router directly into modem).

 

when it comes to entering the pppoe settings....

 

I have tried using my tpg username with and without the @TPG.com.au extension. no luck.

I have tried using my tpg account password, and I have also tried to use the password which I extracted from the tp-link routher settings. This passwords is 'tpg_acs'.

I have no idea where that password came from, but, regardless, using this password on the new router settings doesn't work either.

 

I'm stuck now...any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 14

Hi @simonarkapaw . You have to set VLAN ID=2. Have a look at this iiNet article; that router has a similar setup. Use your TPG username (with @tpg.com.au) and password.

https://help.iinet.net.au/how-set-netgear-orbi-rbk50-nbn-fttc

In the Mk60 manual, P69 Set up a bridge for a VLAN tag group.

View solution in original post

5 REPLIES 5
simonarkapaw
Level 2

Did I say archer modem...I meant 'Arris', sorry, it's an HFC nbn connection.

david64
Level 14

Hi @simonarkapaw . You have to set VLAN ID=2. Have a look at this iiNet article; that router has a similar setup. Use your TPG username (with @tpg.com.au) and password.

https://help.iinet.net.au/how-set-netgear-orbi-rbk50-nbn-fttc

In the Mk60 manual, P69 Set up a bridge for a VLAN tag group.

simonarkapaw
Level 2
Hi David64, thanks for your reply.
I just followed those steps and changed the VLAN ID to 2 with priority 0.
No luck I’m afraid. Still no internet access.
I tried both passwords with this setup - didn’t make a difference.
david64
Level 14

@simonarkapaw . Your only options are that PPPoE is selected, and accept IP and DNS addresses automatically. The cable from Arris goes in the Internet port.

Maybe factory reset and start again.

Anything in the router's log? Turn on all options and reboot.

What colour is the indicator light?

 

simonarkapaw
Level 2

Hi David64,

Very sceptically, I did the 'reset' thing. went back in and reconfigured all the relevant settings....

And it worked this time.

All good now. Thanks so much for your help.

For the record, (and for anyone else reading this post), the iinet guides are way more helpful than anything you can find via tpg.

Kind Regards,

Simon