TPG Community

Get online support

Incorrect time on router after daylight savings

Blue_Sky
Level 2

Hi guys, can you please verify and update the firmware on my TPG provider DLink router. The time has not synced after daylight savings. This has messed up all the parental control settings. Would highly appreciate if you can look into this promptly. Thanks.  

10 REPLIES 10
Riezl
Moderator

Hi @Blue_Sky , please send us a private message with your TPG customer ID, username and complete address so we can pull up the account and help get to the bottom of this.

 

To send a PM, please refer to this link: How do I private message (PM) in the community 

Blue_Sky
Level 2

Hi Riezl, 

 

I have sent you a PM will all the details. Thanks.

Shane
Moderator

Hi @Blue_Sky ,

 

Thanks for sending us your details. We'd like to confirm if you have tried manually changing the modem/router's time setting to daylight savings.

Here is a troubleshooting came from TP-Link website that you may find helpful.

1. Access the TP-link's VR1600 modem/router's default gateway (192.168.1.1)

2. Go to Advanced > System Tools > Time Settings page.
3. Configure the system time using the following methods:

Manually: Select your time zone and enter your local time.
Get from PC: Click this button if you want to use the current managing PC’s time.

Get GMT: Click this button if you want to get time from the Internet. Make sure your modem router can access the Internet before you select this way to get system time.

4. Click Save.

5. After setting the system time, you can set Daylight Saving Time according to your needs. Tick the checkbox to enable Daylight Saving Time, set the start and end time and then click Save to make the settings effective.

Source: (https://www.tp-link.com/au/support/faq/1211/)

Let us know how it will go.

 

Cheers!

 


@Blue_Sky wrote:

Hi guys, can you please verify and update the firmware on my TPG provider DLink router. The time has not synced after daylight savings. This has messed up all the parental control settings. Would highly appreciate if you can look into this promptly. Thanks.  


 

Blue_Sky
Level 2

Hi Shane, 

I have already tried what you have suggested. There is no option in the dropdown that has my local timezone of Melbourne AEST (which is GMT11). I have tried Get from PC and Get from the Internet both did not work. The daylight savings has been enabled but won't work due to the GMT issue. 

Shane
Moderator

Thanks for the additional details @Blue_Sky, please send me the following details below.

Modem Details:
Modem:
Serial number: 
Software version:

Regards,

 

 

Hi Shane, 

I have already tried what you have suggested. There is no option in the dropdown that has my local timezone of Melbourne AEST (which is GMT11). I have tried Get from PC and Get from the Internet both did not work. The daylight savings has been enabled but won't work due to the GMT issue. 

Blue_Sky
Level 2

Hi Shane, 

 

I have sent you all the modem details via a private message to you. Please let me know if you need further info. Thanks. 

Shane
Moderator

Hi @Blue_Sky

 

Thanks for sending me your details. This has been raised to our Engineering Team for further test and investigation. We'll provide you an update when it becomes available.

 

Regards,

 

 

Hi Shane, 

 

I have sent you all the modem details via a private message to you. Please let me know if you need further info. Thanks. 

david64
Level 11

Hi Blue_Sky.

For AEST, you can use Sydney (GMT +10).

For ADST, you can use Sydney (GMT+11).

If the router allows you to specify the start and end of daylight saving, it won't even matter if Sydney is not listed, just any city with the proper offset.

 If you have missed the changeover, try disabling daylight saving and just specify GMT+11 for now. You can still use NTP to maintain accurate time.

Blue_Sky
Level 2

Hi Riezl, 

 

My modem was reset by TPG yesterday and now I am having the same issue again with the time on the router one hour behind. I have tried to enable the Daylight savings but it is greyed out as I have gone past the changeover. The manual change to the time after getting from the PC or internet is also reverting back after the router is rebooted. Can you please help with this?