TPG Community

Get online support

Internet status 'disconnected' and ntp not synching

Highlighted
Level 1a

Hi,

 

I hope someone can help me. I've recently bought Asus AC RT-86 as the original TP-Link modem parental monitoring is not working.

I have set the router to bridge and update the firmware to the latest, 3.0.0.4.384_81351. I can ping google.com, so DNS is not a problem.

 

But the modem internet light as well as Network Map shows 'disconnected'.

 

I've set ntp to TPG's,  ntp1.tpg.com.au but the log shows 'ntp sync fail, will retry after 120 sec.

 

Thanks.

4 REPLIES 4
Highlighted
Moderator

Hi @patrickgltan,

 

Welcome to TPG Community!

 

We have located the account using your community details. We have checked the status of your connection and it shows up and running now.

 

Should you need further assistance, please let us know so we can investigate further. Thank you.

Highlighted
Level 1a

Thanks for check Riezl. I can ping and nslookup from the router, so the connection to the internet is not really the issue.

This is the error I got: -
May 5 15:13:13 hour monitor: ntp sync fail, will retry after 120 sec
May 5 15:15:13 hour monitor: ntp sync fail, will retry after 120 sec

I had to set the time manually. The settings I have for NTP is ntp.tpg.com.au, ntp1.tpg.com.au and ntp2.tpg.com.au. I've tried the public ntp and it's not working as well.

 

Ping result: -

PING ntp.tpg.com.au (203.12.160.2): 56 data bytes
64 bytes from 203.12.160.2: seq=0 ttl=126 time=17.773 ms
64 bytes from 203.12.160.2: seq=1 ttl=126 time=18.455 ms
64 bytes from 203.12.160.2: seq=2 ttl=126 time=17.081 ms
64 bytes from 203.12.160.2: seq=3 ttl=126 time=17.036 ms
64 bytes from 203.12.160.2: seq=4 ttl=126 time=17.141 ms

--- ntp.tpg.com.au ping statistics ---
5 packets transmitted, 5 packets received, 0% packet loss
round-trip min/avg/max = 17.036/17.497/18.455 ms

 

 

Thanks.

Highlighted
Moderator

Hi @patrickgltan, if you're getting this error on your Asus modem, then you may need to coordinate the matter with Asus as we are not familiar with the settings of this modem.

Level 3

Did you ever figure it out with the 'unhelp" from TPG techs.  You need to figure out how to set the Vlan ID to 2, which is burried under IPTV for Asus.