TPG Community

Get online support

Issues bridging Asus RT-AC86U to Archer VR1600V

SOLVED Go to solution
mapano
Level 2
Not sure if anyone can help or point in the right direction or not. I have TPG HFC NBN and having issues bridging the TP-Link Modem to an Asus Router.

In short I have an Archer 1600v as the Modem. Factory reset and DSL settings deleted before adding bridge. Added LAN 4 as the interface grouping and turned wifi off.

Asus modem has internet with automatic IP settings under WAN however whenever I select PPPoe and enter the TPG account details I loose internet.
Furthermore when I add manual settings under IPTV for VLAN ID 2 I loose internet also. Will the settings be fine to leave as automatic IP?

When I leave the settings as automatic IP under Internet settings I get a double NAT issue. I read about the DMZ settings on this forum. Is that used to assist in fixing the double NAT issue ?

I would imagine there is something important I have missed here. But appreciate any help anyone can provide.
1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 12

@mapano . In the past, some users on FTTB or FTTN have bought a router without the RJ11 DSL port. You have a HFC connection so the modem function is provided by the Arris box. So you only need a router. Which is the connection described in the iiNet article.

In my previous post, I was wanting to get to a known point. To get the internet working with your computer connected to the Archer connected to Arris. Then with your computer connected to Asus connected to Arris.

 

When you select Auto ip on Asus, does the internet work properly? How does it go with a speed test?

In bridge mode, the router should function as just a bridge.

 

This has a bit of info on setting bridge mode on Archer, although it relates to FTTN.

https://forums.whirlpool.net.au/archive/2717311

 

 

 

View solution in original post

8 REPLIES 8
david64
Level 12

Hi @mapano . Is there any reason for keeping the Archer in the circuit? The Asus can be set as the main router. The VOIP phone won't work if Archer in bridge mode. The Archer could be used as a cabled extender.

Settings are: PPPoE, username + @tpg.com.au and password. And set VLAN ID=2 in IPTV section.

This iiNet article has instructions for RT-AC68U but has same menu as RT-AC86U.

https://help.iinet.net.au/how-set-asus-rt-ac68u-nbn-hfc

 

mapano
Level 2
Thanks @david64

Unfortunately the RT-AC86U is only a router only. I specifically bought the router only as I found it difficult to confirm specs of router/modems that would definitely work with TPG requirements.

Thank you I have tried those instructions a few times but still can’t seem to get it to connect…
david64
Level 12

@mapano . The Asus connects to the HFC NBN box in place of the Archer.

 

If you want to keep the Archer connected to the HFC box, it is put into bridge mode.

https://community.tpg.com.au/t5/Modems-and-Devices/Archer-vr1600v-bridge-mode-Totally-confused/m-p/1...

Basically, delete the connection with vlan id 2 and add a new one in bridge mode with vlan id 2.

 

Then, do factory reset on Asus, set PPPoE, username and password. No vlan id used here.

Asus WAN port connects to Archer LAN port.

 

mapano
Level 2
@david64
Thanks for your help. I have restarted from scratch following the instructions you have provided. Unfortunately having the same issues connecting. Still only able to connect via Automatic IP and not with PPPoE and account details. Have tried both TPG and ASUS support with neither able to assist.

Given that other members have had success connecting it’s clearly something I am doing incorrectly….
david64
Level 12

@mapano . Can you still get an internet connection using just the Archer connected to the Arris? (Reset, enter your username and password.) 

In the config screen, is VLAN ID enabled and set to 2?

 

If that's all ok, connect the Asus in place of the Archer using the vlan setup in the iiNet article.

Does the Asus menu match that in the iiNet article?

Can you check the Asus system log.

mapano
Level 2

@david64

Further to my last. Accessing the TP-Link GUI whilst connected via Ethernet from the Asus I see that the bridge doesn’t appear connected as per attached image. I assume this is part of my problem.  

 

When Archer is connected to Asus I only have internet when using Automatic IP on the Asus. Just to confirm I'm not sure I can connect the Asus in replacement of the Archer, as the RT-AC86U is a router only. Or am I mistaken?

 

Also just to confirm should DHCP be disabled on both the Default and Bridge connection on the Archer ? When I disable the uplink (which is the bridge connection) DHCP I loose internet on Automatic IP also. 

david64
Level 12

@mapano . In the past, some users on FTTB or FTTN have bought a router without the RJ11 DSL port. You have a HFC connection so the modem function is provided by the Arris box. So you only need a router. Which is the connection described in the iiNet article.

In my previous post, I was wanting to get to a known point. To get the internet working with your computer connected to the Archer connected to Arris. Then with your computer connected to Asus connected to Arris.

 

When you select Auto ip on Asus, does the internet work properly? How does it go with a speed test?

In bridge mode, the router should function as just a bridge.

 

This has a bit of info on setting bridge mode on Archer, although it relates to FTTN.

https://forums.whirlpool.net.au/archive/2717311

 

 

 

View solution in original post

mapano
Level 2
@david64
Apologies I was completely ignorant to the fact that I could use the Arris box as the modem, even though you kindly stated it. Given that, I have setup the Asus without the Archer in play and a need to bridge it. Everything works perfectly. I am very thankful for your time and patience.