TPG Community

Ask, answer and talk about our products

NBN Modem Router fails to authenticate / disconnect

SOLVED Go to solution
Level 3

I have had my TPG account since 2009. I am in Runcorn, Queensland. If any of TPG reps wants to pull my detail up, you will see multiple accounts with my email. There is only one in Runcorn. That's the one you need look into. 


Back then I had ADSL2+ and in 2017, I've moved over to TPG NBN. 


For the past 10 years, I have never had to - surprisingly - login into my modem router to change any settings, including PPPoE or WIFI. The only time I did so was back in 2017, when I received the new modem router to set up the WIFI details. 


Last night, we had terrible lightening/thunderstorm. This caused electricity outage in my area and for some reason, my Huawei router decided to factory reset itself.


So I logged into router – no problem.

Entered username and password – failed and does not get authenticated.


So I rang technical support and confirmed that the username and password are identical to the one that I use to login to I have been able to successfully login to but constantly failed to authenticate in my modem router.


I rang again and they advised to update my password, which I did. With the new password, again, I was able to login to the website, but still failed to authenticate in the modem router.


I thought this might be a problem with the Huawei, so I installed Netgear NightHawk (I brought this router from another house which had TPG NBN as well. I factory reset this just so that I can start fresh). Again, it failed to authenticate. I then took out my Ubiquiti USG, installed and again failed to authenticate. 


The black NBN box has 4 lights fully lit. Power, Downlink, Uplink and Online. Alright, so NBN box is not the issue.


Obviously Huawei, whilst I believe this is an inferior product to Netgear or Ubiquiti, wasn’t the issue. Hardware failure has been ruled out by trying different modem routers, i.e. Netgear and Ubiquiti. 


I rang the tech support again and was on hold for 20 minutes and was assisted by a gentlemen that I could hardly communicate with, due to his thick accent. (Let me be clear, his accent was not the issue, but he just was not equipped with any knowledge or attidue to assist my situation). He was not very helpful and told me that it has now become outside of business hours and he had to go. Seriously?


My questions are as follows:-


  1. Are the username and password that I use to login to identical to the ones I need to enter into my modem router for PPPoE?
  2. If so, why the hell am I not getting authenticated?

Any assistance to resolve this issue will be greatly appreciated.







Level 3



Spoke with TPG Tech support this morning. His name was Ken. He was far more helpful than the one I dealt with yesterday. 


He is now telling me that as long as username is accurate, than the password can be anything (minimum of 8 characters with number/alphabet). Ken confirmed that my username is correct.... so... what the hell then?


I am yet to test this. In any event, the password I changed and tried yesterday already satisfies this criteria and still I was not able to authenticate. 


He said he would esclate this and send a NBN technician out this afternoon if not sometime tomorrow.


I will see how it goes. 







Level 2

Exact same issue here.  Storms in Brisabane area knocked out my Huawei TPG router. Haven't been able to get a WAN light since - all 4 lights on NBN box are lit.


Contacted TPG ran through diagnostic steps - no luck.  The fact I had no WAN light led me to believe that the port had fried due to the storm.  I purchased an NBN ready dlink router from officeworks, followed instructions for setup + confirmed settings with TPG and dlink support - the logs show an attempt at connection using my TPG username and password but no connection - however I do get a WAN light which I didn't have with the TPG Huawei router.  


TPG support are able to connect to my NBN box remotely but cannot see the router.  I'm thinking that the NBN box may have been scrambled and it looks ok when accessed by TPG remotely but cannot authenticate to attached routers.


Has been escalated twice now - haven't had a tech call back yet. I've had to do all the chasing.

Level 3

@nbnissues hey mate, I am sorry to hear that you are going through the same s%@# as I am. Ironically, I feel somewhat relieved as this was somewhat very unsual situation to explain to TPG or any ISP for that matter. I will try to keep you in the loop as situation develops at my end. 




I did not hear back from Ken or TPG's support team today. Ken did mention that it would be looked after within the next 24 hours and given that today is Sunday, I am going to continue monitor their response by COB tomorrow. 


This connection in issue is already outside of contract term and I have installed Optus' NBN recently in one of my other investment properties. That only took 1 week. Really no skin of my nose.


I have seen TPG's billboard ads saying ACCC's #1 ISP carrier. I hardly doubt so. 

Level 8

Hi @tennykim & @nbnissues, I would as a first step in the elimination process, suggest you both to try and log into your TPG accounts via other means, can you for example successfully log in using mobile data on a smart phone? (please disable WiFi first)

If succesfull via that method, try again on your I'm assuming NBN HFC services after rebooting both the ARRIS and Huawei/ TP-Link devices and waiting until the status lights are normal.




Hi @tennykim


Welcome to the Community!


I'm sorry to hear about the authentication problem you're having but thanks for pointing me in the right direction on how to pull up your right account for this case. I can see that this has been escalated to our Engineering Team who are already performing an assessment.


I ran the tests myself today and though I can detect that the NBN box is connected, indeed, your modem has no authentication attempts on our server.


Since you have tested 2 modems, this needs to be raised to NBNCo for further investigation. I'll have our Engineering Team contact you today for the progress. Please expect their call before 1PM QLD today.



Level 3

Thank you for this. Finally something helpful.






Hi @nbnissues


Welcome to the Community!


There's indeed a possibility that the modem may have stopped working already based on the information you've provided. Unfortunately, I don't have a way to confirm it on my end since I'm unable to pull up your records using your community details.


Would you be able to send me a PM providing your customer ID or username and the service address so I can check the progress of your case?


For your reference: How do I private message (PM) in the community




Hi @tennykim


Our Engineering Team tried to call but they were unable to reach you.


You may reply to their SMS and specify a time frame when it's best to contact you. You may also leave us a message so we can forward it to them.



Level 3

Hi @Will , thanks for keeping an eye on my query. 


Could you please contact the engineering team and advise them that I no longer require an technician to visit the site as the issue resolved last night. 


Here is a summary of what has happened:-


1. TPG called me at 2:26PM, not prior to or at 1:00PM. As I do have a day-time job, I was not able to answer. It is my fault, so I immediately replied to the TPG SMS saying I was ready to talk immediately. Cleared out the meetings for the next hour. No one called. 

2. TPG then called me at 4:07PM, and again, I was not able to answer. I replied immediately again, but no follow up calls by TPG. 


(Qantas calls their customers at least twice in 5-15 min interval. You could learn a thing or two from Qantas, and I can't believe I am saying this. TPG certainly lacks care-factor.)


3. I called TPG at 5:20PM, ended up speaking with a lady by the name of Candice. I gave her the ticket number and she read the internal threads, but was going to get me to modem testing again. I told her not to waste time and told her to put me through to the engineering team and she did. 


4. Finally, another Indian lady answered from the engineering team and told me that the PPPoE password must be the one I set when signing up. It cannot be anything of minimum 8 alpha-numeric characters. This contradicts to the advice I got from Ken (TPG Tech Support). He was a lovely bloke, but it turned out that he didn't know what he was doing. Let's not even talk about the first tech dude and I can't believe he actually has a job as a tech support. 


5. I asked her to reset the password for me and she did. THIS IS ALL I NEEDED.


6. Went home, put the password it and authenticated. 


Here are my problems.


1. This was a simple issue of resetting my PPPoE password. 


2. Your tech support do not know what they are doing. Otherwise, it would not have taken 8 hours of my time (and their time) from Saturday to Monday. Train your tech support better, have a better customer care system and you will have more customers signing up with TPG. You are less likely to lose them. This would also allow wastage caused by lack of training on your tech staff and your labour costs would reduce. You would then be able to lower the price on your products and services - your execs and shareholders would actually gonna get bigger pay checks. 


3. The forum moderators, could have pointed out the right answers for me, but none of them did so.