TPG Community

Get online support

Netgear N600 DGND3700 Can't connect

Level 2

My stock T-P Link VR1600v mdeom failed today and I have a Netgear N600 DGND3700 that I got out of the cupboard.


Despite trying to set this up manually, I cannot get it to connect. Am I doing something wrong, or is this modem too old now?



Hi @RogerK . What type of NBN connection do you have?

The N600 supports ADSL but not FTTB/FTTN which uses VDSL.

If you have an NBN box, the N600 supports ethernet WAN but I couldn't find mention of VLAN in the user manual. Looks like it won't support Bundled NBN/VOIP which uses VLAN ID 2.

Data only plan should be ok because it doesn't use VLAN.

Unit must be set to wireless router WAN.


WAN Preference (Advanced, WAN setup.)
Configure whether the wireless modem router uses only one WAN port exclusively (either ADSL WAN or Ethernet WAN) or detects automatically the WAN port to use.

Level 2

Ok thanks, sort of makes sense...

I did see this though, and I did apply the custom firmware. I can now actually get the wan light green (was always red before) but still can't connect, when I put in the static IP address I had before my original modem failure.
With username / password, the original had my TPG email address and a different password to my account. What should I be putting in those username password fields? Seemed a bit odd especially with the password supplied by them back in the day, which was not my account login password.

Below is the info about the custom firmware


@RogerK . The settings are PPPoE, username with or without, password which can be your MyAccount password or just      noPassword

The link mentions turning off Vlan id but you may need it as explained before. 

Does the N600 have a System Log? Might have a clue there.

Level 2

Yeah I tried turning on and off the vlan.
What about if I called TPG support and asked them to turn off VOIP? We don't use that anyway.
The logs don't seem to reveal much.



@RogerK . You used Vlan id 2?

Is there any support from Netgear? Or is it too old?

You can ask TPG first if router is authenticating with their server?

You can get them to change your plan to Data Only which doesn't use Vlan id.

If yoh want, you can copy in the log as text in your reply. Reboot router first to get clean start.