TPG Community

Get online support

Netgear Orbi internet connection failing

SOLVED Go to solution
NikitaMaree14
Level 2
Okay, I feel like I've tried everything. I'm hoping you lovely people will be able to help me out.
I previously had my nbn fttc box plugged into the wall, then my huawei router plugged into the nbn box and no issues.
I have a fairly large house so decided to upgrade to the orbi RBR850 mesh system. I've replaced the huawei router with the orbi router and followed the app instructions. It is discoverable but cannot connect to the internet.
I've used a computer connected through Ethernet to access orbilogin.com and everything is good except no internet.
I've changed the VLAN to 2 and nothing. I've tried to use the bridge port 1, 2, 3 and 4 and nothing. I called TPG and they told me to call netgear. I called netgear and they didn't seem to have any idea on what to do.
I've also tried changing the supplied CAT5.E cable to a CAT6 and nothing.
I've rebooted both the nbn box and router countless of times. I've also pulled a lot of hair out in the process.
Someone please help.
I'm losing my sanity
1 ACCEPTED SOLUTION

Accepted Solutions
NikitaMaree14
Level 2
I just called TPG back and they fixed it straight away.
I was using the wrong username 🤦‍♀️
Thank you for your help!

View solution in original post

4 REPLIES 4
david64
Level 10

Hi @NikitaMaree14 . The ethernet cable from the NBN box goes to the Internet port on the Orbi. 

The internet config settings are PPPoE, your username with @tpg.com.au on the end and your account password. You know about the VLAN ID but in the manual there are two ways of setting it for different purposes which I am unsure on.

What is the colour of the Router LED on the front?

There are 2 more settings which may be default anyhow.

SelectanInternetIPAddressradiobutton:
•GetDynamicIPAddressFromRouter.YourISPusesDHCPtoassignyourIP address.YourISPautomaticallyassignstheseaddresses.
• SelectaDomainNameServer(DNS)radiobutton:
•GetAutomaticallyfromISP.YourISPusesDHCPtoassignyourDNSservers. YourISPautomaticallyassignsthisaddress.

NikitaMaree14
Level 2
Thank you so much for your reply!
Cables are wired correctly.
I've signed in with my username and password for my ISP and still nothing.
The LED on the orbi is solid pink.
The IP address is set on "get dynamically".
The DNS is on "Get automatically".
david64
Level 10

@NikitaMaree14 . There is still the vlan id setting. Although if you were able to set a value 2, it must be the right section.

Compare the MTU setting between the huawei and orbi.

Is there anything on the orbi system log?

NikitaMaree14
Level 2
I just called TPG back and they fixed it straight away.
I was using the wrong username 🤦‍♀️
Thank you for your help!

View solution in original post