TPG Community

Get online support

New modem not connecting to TPG help

Level 1a
After speaking to TPG tech support yesterday, my modem is broken and needed to try a different one. I now have Lincsys XAC1200. My devices can connect to it but still no internet - no data connection. I'm assuming I need to link it to my TPG account somehow?? I have tried ringing the tech support number but it doesn't seem to be working.
1 REPLY 1
Moderator

Hi @penfold007,
 

Welcome to the community
 

We are sad to know that you're having difficulty with your connection. We are able to locate your account using your community details.  We've seen that you have been in contact with one Technicians today and the issue has been escalated to our Engineering Team for further investigation. Based on the latest log on file,
 

We have identified that the issue is with the network controlled by Telstra. This unfortunately means only Telstra technicians have the authority to fix this fault. Telstra have told us they have booked a technician to check your TPG service anytime between now and 17/Apr/2019. Your attendance is NOT required.
 

Further updates will be provided by one of our Engineers when is available.

Let us know should you require further assistance.