TPG Community

Get online support

New router not working

Highlighted
Level 1a
Hi I had the included TP-link Archer C1200 and replaced it today with a Dlink Exo Ac1900 smart mesh WiFi router (image 2)

I followed the prompts on the app installation and removed the old cord from where it plugs into NBN box (and was working) and used the new plug into the 'Internet' port. (image 3)

I've tried several times. Obviously using my username but then even trying account name etc. It just will not connect to the internet with this router for some reason. Even though I set it up exactly the same.

I even tried the original CAT5.e cable in its same port with no luck. The port used from the NBN box is UNI-D 1. (image one)
Did I purchase a non NBN router or what's causing me this grief. I can't figure it out.
1 REPLY 1
Highlighted
Level 8

Your description of the cabling is not clear but it must surely be from the UNI-D1 to Internet on the Dlink.

The configuration description sounds simple.

Does the Dlink auto-detect the type of connection or did you make the selection?

Your only options seem to be "DHCP Connection" or "Username/Password Connection". The latter seems more likely.

In the manual (p50 Configuration IPv4-PPPoE) has extra settings.

 

The Dlink's System Log might have some info when it tries to connect.