TPG Community

Get online support

No Wifi Newtwork appearing for selection for last 2 days

SOLVED Go to solution
Level 2

I have used your troubleshooting guides, read information in the online community, tried your call centre, your chat function and also emailed TPG. 

 

Nothing has solved my issue as yet and i have had no response to any means of communication from TPG. 

All the lights are on, on both my NBN & TPG boxes but i cannot select our Wifi network on any of our devices. 

I have tried to restart and turn them off and on over the last 2 days and still nothing. 

 

Can someone please reach out to assist with this, i have also checked for network outages, we are in Rockdale NSW and there appear to be none here at the moment.

 

Thank you

 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

@jovdj wrote:

 

Are the "2.4" and "5" lights (or maybe just a single wifi light) lit on the router? No, i've uploaded the photo of the lights lit.


 

Hi @jovdj,

 

Looking at the photo and the response you wrote above, it looks like both 2.4GHz and 5GHz WiFi on your TP-Link Archer VR1600v modem are disabled.

 

To enable both 2.4GHz and 5GHz WiFi, press the WiFi button located on the top of your TP-Link Archer VR1600v modem. See photo below:

 

TPLinkVR1600v_buttonsref.jpg

 

After pressing, the green indicator lights for both 2.4GHz and 5GHz WiFi should get lit. Your wireless devices should now be able to see and connect to your WiFi network.


* * * *
Have you seen a helpful comment lately? Be sure to give it a Like.
If a reply to your question solves the problem, be sure to mark it as an Accepted Solution.
* * * *

View solution in original post

5 REPLIES 5
Level 9

What type of NBN do you have?

What model of wifi router?

Is this a new installation or previously working?

Is the internet working from a computer cabled into the router?

Are the "2.4" and "5" lights (or maybe just a single wifi light) lit on the router?

When you scan for wifi networks on your tablet/phone, do you see your network or does it not show up?

 

Level 2

Hi David, 

My responses are below

 

What type of NBN do you have? NBN FTTC SL Bundle Fast

What model of wifi router? Archer VR1600v

Is this a new installation or previously working? Previously working, Since Dec 2019

Is the internet working from a computer cabled into the router? No, my laptop doesnt have the cable for this to try to make it work.

Are the "2.4" and "5" lights (or maybe just a single wifi light) lit on the router? No, i've uploaded the photo of the lights lit.

When you scan for wifi networks on your tablet/phone, do you see your network or does it not show up? The network doesnt show up at all on any device.

Level 9

In both photos, the 2.4G and 5G lights are off. 

Does your tablet/phone show any other networks in your area?

You may have to find an ethernet cable for your computer to check that wifi is enabled in the router.

Just pinch the cable between the router and the NBN connection box.

Moderator

@jovdj wrote:

 

Are the "2.4" and "5" lights (or maybe just a single wifi light) lit on the router? No, i've uploaded the photo of the lights lit.


 

Hi @jovdj,

 

Looking at the photo and the response you wrote above, it looks like both 2.4GHz and 5GHz WiFi on your TP-Link Archer VR1600v modem are disabled.

 

To enable both 2.4GHz and 5GHz WiFi, press the WiFi button located on the top of your TP-Link Archer VR1600v modem. See photo below:

 

TPLinkVR1600v_buttonsref.jpg

 

After pressing, the green indicator lights for both 2.4GHz and 5GHz WiFi should get lit. Your wireless devices should now be able to see and connect to your WiFi network.


* * * *
Have you seen a helpful comment lately? Be sure to give it a Like.
If a reply to your question solves the problem, be sure to mark it as an Accepted Solution.
* * * *

View solution in original post

Level 2

Hi John

 

This seems to have done the trick. Thank you for your help. 

Jovana