TPG Community

Ask, answer and talk about our products

No internet via wifi on android phone

SOLVED Go to solution
Level 2
Hi

I have both an iPhone and an android phone connecting to a vr1600v via FTTC.

My iPhone connects to wifi and gets access to the internet with no issue while my android phone connects to wifi but does NOT get internet access.

Is this a firmware issue? I have tried ensuring the timezones match between the router and phone but do not have any success.

Please Help!

Thanks

Post
4 REPLIES
Moderator

Hi @post,

 

Welcome to TPG Community!

 

Is your Android phone currently connected to the 2.4 Ghz WiFi connection or is it connected to the 5 Ghz WiFi connection? If it's currently on the 2.4 Ghz, are you able to connect to the 5 Ghz connection to check if the internet will work.

 

What are the troubleshooting that you've done so far?

 

I've checked the modem and it has the latest firmware.

 

Kind regards,

BasilDV

Level 2
Hi there

I have tried both 2.4 and 5 GHz with no success. I have also ensured the time settings are the same on the phone and the router.

I have also reset my network settings on the phone and then rebooted the router.

Thanks

A
Moderator

Hi @post, we recommend having a read of this community article, which may help in resolving the issue.

 

Wi-Fi troubleshooting steps - No Internet/Connection

 

https://community.tpg.com.au/t5/Featured-Articles/Wi-Fi-troubleshooting-steps-No-Internet-Connection...

 

Should you require further assistance, please PM us your best contact number and most convenient time to receive a call so we can have a Technical Specialist contact you. Thank you.

 

Highlighted
Level 2
Thank you for that but I found a solution by setting my WiFi to N mode rather than the default b/g/n. That seems to have done the trick.