TPG Community

Ask, answer and talk about our products

No wifi

Highlighted
Level 1a
We have no internet for over 24hrs. The 2.4g and 5g lights are on and the dsl light is flashing on the modem. When searching for WiFi it comes up and connects but actually isn’t working. Any ideas on a fix? Thanks
8 REPLIES 8
Level 1b
Same here - have tried multiple resets, lights everywhere but no internet at all. On hold to Tech support now...
Level 1b
What area are you in?
Level 1a
Woombye, Sunshine Coast QLD
Level 1b
Ok, I’m in Kirribilli, Sydney - I gave up waiting for tech support to answer call
Moderator

Hi @Beng, we have replied to your other post asking for your account details.

 

Please check our response here:

 

https://community.tpg.com.au/t5/Modems-and-Devices/Nbn/m-p/24933#M2477

 

We'll wait for your PM. Thank you.

Moderator

Hi @GWAD,

 

Welcome to TPG Community!

 

Please PM us your TPG customer ID, username and address as we were unable to locate your account using your community details.

 

To send a private message , please refer to this link: How do I private message (PM) in the community - TPG Community

Level 1c
I've had the same issue since 07/02/19
Also phone number no longer works.
Customer service doesn't answer their phones
Moderator

Hi @Magilla71,

 

Welcome to TPG Community!

 

We apologise as our Support team may have experienced a high call volume, which is why they weren't able to answer your phone right away.

 

We were able to locate your account and have run some remote test. We've detected a possible fault on the NBN network, which is why the service is not working.

 

I've escalated the case with our Engineering team and they'll be in touch within 24 to 48 hours once an update is available.

 

Should you require further assistance, please let us know.

 

Kind regards,

BasilDV