Old TPG Modem

PuneetG
Level 2

Hi,

 

I have an old TPG Modem (AC1200) and was hoping to be able to use it as a wifi extender upstairs as wifi signal upstairs is very weak (almost zero bars mostly).

When I connected the old Modem through ethernet, it shows the new available internet as a wifi but it does not work. I believe I need to do some resetting in the setting in TP Link website but since I am not savvy I am unable to resolve this, can someone please assist to make it work. Thanks.

5 REPLIES 5
david64
Level 14

Hi @PuneetG . No changes to the main router.

On the old router, do factory reset. Login to admin, change its LAN ip address to say, 192.168.1.2 and disable DHCP. Connect old router LAN port to main router. Devices on old router can connect to internet through main router. On old router, you can change the wifi names to be same as main router. On the 2.4G band, use a different channel number from main router (1 or 6 or 11).

alnxln
Level 3
We have the same modem. I purchased the Netgear Nighthawk X6 AC2200 Tri-Band WiFi Mesh Extender to extend the signal upstairs and it works amazing. Installation is easy.
PuneetG
Level 2

Thanks for a prompt reply, I will try today and let you know how I went.

PuneetG
Level 2

Hi @david64,

I tried this solution and it has fixed my problem mostly but when I checked the speed of my internet still does not seem to flow through. I recently updated my plan to 200mpbs but I cannot see the speed increase.

1.Do you think it might help to put my own modem (TP Link AX50-I have spare new one at home) instead of the TPG VR1600?

2. Can you please assist in trying if that makes it better (new Modem)?

3.. or maybe I need to make any changes in starting/ending IP addresses?

My first router is showing 192.168.1.1

My second router is showing 192.168.1.2

Default gateway for both is 192.168.1.1

IP address pool for first router is 192.168.1.20- 192.168.1.254

IP address pool for second router is 192.168.1.100- 192.168.1.199

Channel for first one is 1 (2.4GHz only)

Channel for second one is 11 (2.4GHz only)

Do I need to keep the Dynamic settings as it is?

4. Can you please guide me how to change it to the new one if you think it may work better with that instead?

Thanks for your time and assistance.

Puneet

david64
Level 14

@PuneetG . Are you on Superfast plan? 

To setup the AX50 as main router connected to NBN box:

Do factory reset. On Basic, Internet page, Internet Connection Type is PPPoE, your username with @tpg.com.au and password. Then Save. Internet connection should come on.

Try the TPG speed test using a computer cabled to AX50.

 

To set up the VR1600 as secondary router:
You changed its ip address correctly.

Did you disable DHCP? When disabled, there is no dynamic pool.

You have the 2.4G channels correct.

Connect the VR1600 LAN port to AX50.

Change the VR1600 wifi names to match the AX50.