TPG Community

Get online support

Remote Access to home network

SOLVED Go to solution
Tonyr1
Level 2

Hi Support,

 

I have a TPG NBN broadband account with an Archer VR1600 router.

Firmware version: 0.1.0 0.9.1 v5006.0 Build 200810 Rel.53181n

Hardware version: Archer VR1600v v2 00000000

I have set up a DDNS host name using noip.com

I cannot gain remote access to the router using the wan ip or the ddns host name.

I have setup the router for remote access on TCP port80 and have setup the ddns hostname within the router also. I can access the router on the LAN using the local ip gateway and can also access using the ddns hostname.

 

Does TPG allow remote access to my LAN via the WAN?

Is there another setting I need to use in the router?

 

I have another account for a different location with Tangerine NBN and have no problems accessing the router at this location remotely

 

Please help me to solve the problem or I will need to change providers

 

 

Please advise

1 ACCEPTED SOLUTION

Accepted Solutions
Tonyr1
Level 2

Absolute Champion @david64 

 

Much appreciated for all the help!

View solution in original post

4 REPLIES 4
david64
Level 13

Hi @Tonyr1 . When you use your remote browser with your wan ip address, do you get an error message? How long does it take for the message to appear?

When you enabled remote management, did you set the port to 80?

Have you tried a port checking site?

If you have a port forwarding rule for port 80, remote management won't take effect.

This works on my router, which is same as yours. Port 80 is insecure to leave open. Https is better.

Tonyr1
Level 2

Hi @david64 

Thank you very much, I can now remotely access the router on my LAN!!

While I've got hold of an expert like yourself, can you advise me how to set up the router so as to access remotely an IP Camera on the LAN sitting behind the router with the following detail:-

192.168.1.158

Client port: 9000

Http port:85

 

Thanks heaps @Tonyr1 

david64
Level 13

@Tonyr1 . Give the camera a reserved ip address outside the dynamic range of the router, say, 192.168.1.58. The camera will always connect as this ip address.

Set up a port forwarding rule, virtual server. In the rule, put the external port number being used (presume 85) which corresponds to the internal port number used by the camera (presume 9000), and the reserved ip address of the camera. Select TCP for the protocol or ALL.

The Interface name will be the one shown on Advanced Status screen.

 

Tonyr1
Level 2

Absolute Champion @david64 

 

Much appreciated for all the help!