Router

soldacre
Level 2
Hi, we have NBN 100, and its HFC. I have a new tp link router. It doesn’t have a built in modem. I connect the router to a little nbn box which connects to a point in the wall. I can’t get access to internet. Should I have bought a router with a built in modem?
5 REPLIES 5
soldacre
Level 2
I will add that the router is a TP-LINK AXE5400 Tri-Band Wi-Fi 6E Router
AR. I can’t find this particular router anywhere in the chat, and am confused how to get it to connect to the internet. I’m selecting PPPOE and entering username and password but no luck. Any help would be greatly appreciated.
david64
Level 15

Hi @soldacre . Is it this model?

Archer AXE75 | AXE5400 Tri-Band Gigabit Wi-Fi 6E Router (single unit)

Or

Deco XE75 | AXE5400 Tri-Band Gigabit Wi-Fi 6E Router (multi unit mesh)

 

Either way, you have to set VLAN ID=2 somewhere in the router admin.

Are you a new connection, or it has been working before and you are upgrading router?

soldacre
Level 2
Hi David, thanks for replying. It’s the first one you mentioned. Not a new connection, just a new router. Moved from nbn to 5g, but that kept dropping, so now back to nbn. I’ll try and find VLAN ID and make it equal to 2.
david64
Level 15

@soldacre . Try this.

Go to Advanced > Network > IPTV/VLAN.

Tick Enable IPTV/VLAN.

Select Custom mode.

The following depends on what is in your model. This is from a similar model.

  1. Enter 2 in the textbox next to Internet VLAN ID
  2. Enter 0 (zero) in the textbox next to Internet VLAN Priority.
  3. Tick the checkbox for 8021Q Tag.
  4. Enter any random number between 2 and 4049 for IP-Phone VLAN ID and IPTV VLAN ID.
  5. Click Save.

 

soldacre
Level 2
You sir are a legend. Thanks so much for your help. It worked, I just forgot to send thanks. Thought I bought the wrong router. I scratched it up getting all the protective plastic off lol. Returning it wouldn’t have been an option. Great router too. Thanks big man!