TPG Community

Get online support

Settings for TPG NBN HFC for Netgear Orbi RBK853

Collingwood
Level 2

Hi

I'm attempting to install a new Netgear Orbi AX6000 model RBK853 and can't get internet connection. After a failure in the TPG supplied modem router I successfully connected an old Nighthawk. The same settings don't work on the Orbi and TPG inform me I have the correct settings and that they can't help any further. It's got to be  an incorrect setting. I have the correct TPG login ins and changed the default VLAN ID from 10 to 2, PPPoE, etc. The netgear app can't do an auto setup and the manual setup on the app is asking me for settings that TPG say they wont give me and I suspect its not going to be the issue here. The community post on settings for older Orbi models don't assist. Maybe it was a mistake paying $1,800!

Any assistance would be appreciated.

 

External IP address:

Gateway IP Address:

Subnet Mask:

DNS Server:

 

8 REPLIES 8
david64
Level 14

Hi @Collingwood . On the Orbi router, what are the colours of the 2 LEDs?

Can you check the Orbi system log. There might be a clue.

 

Extract from manual.

4. Select ADVANCED > Advanced > VLAN / Bridge Settings.
The VLAN / Bridge Settings page displays.
5. Select the Enable VLAN / Bridge Group check box.
The page expands.
6. Select the By VLAN tag group radio button.
The section expands.
7. Click the Add button.
The Add VLAN Rule page displays.
8. Specify the settings as described in the following table.
Enter a name for the VLAN tag group (up to 10 characters).
VLAN ID Enter a value 2.   Priority Enter a value from 0.
Select the check box for a wired Ethernet port.
If your device is connected to an Ethernet port on the router, select the Ethernet port check box that
corresponds to the Ethernet port on the router to which the device is connected.
You must select at least one Ethernet port. You can select more than one port. (Select all ethernet ports plus wifi.)
9. Click the Add button.
The VLAN tag group is added.
10. Click the Apply button.
Your settings are saved.

Collingwood
Level 2

Thanks for that.

I have set the VLanID at 2 and priority 0

It automatically opts to select Wired Ports and Wireless at All

 

After rebotting several times I have managed to connect to the internet. The wireless connection is fine.

Unfortunately I can't get any love from the routers' Ethernet ports. I can get a lan connection from the statelite ports, but nothing from the router ports which is where I need access. Any thoughts?

david64
Level 14

@Collingwood . Don't know why router LAN ports are not working. You could check the status and statistics screens to see if LAN devices are being recognised (see manual). On computer in command window, do   ipconfig/all   to see how far the connection is getting.

Do same when connected to satellite LAN port and compare results.

Check the router system log for any DHCP messages for router LAN ports.

You could try factory reset and redo configuration. You should only need 1 reboot, maybe, for the settings to take effect.

Try Netgear support.

Collingwood
Level 2

Thanks David64

I will do as you suggest. I have factory reset and rebooted on several occassions. A web search finding many others with the same problem and no clear solution suggests there maybe either a deep firmware fault (I have updated) or faulty ethernet ports on the router. However I suspect its a tame overlooked setting hidden somewhere I have overlooked.

I appreciate the time. Many regards.

 

david64
Level 14

@Collingwood . Turn satellites off and reboot router. Check its ethernet ports. Turn satellites on one at a time. 

I assume both satellites connect directly to router by wifi (not daisy-chained). Neither one uses "ethernet backhaul". 

Collingwood
Level 2

Thanks I have managed to get the system up and running after several reboots and factory resets. I found its best to leave the router to reset for between 5-10 minutes - go figure! Only one ethernet port on the router will work at any one time. As a consequence I have installed an ethernet switch to that port. It's keeping me going, but its less than satisfactory. The ethernet ports on the statelites are working although I'm only uising one port on one of the satelites.

david64
Level 14

@Collingwood . You should contact Netgear about only having one ethernet port working on router.

Reboots and resets should not be necessary.

Knowles
Level 2

lug an Ethernet cable from the UNI-D1 port on your NBN Connection Device into the yellow Internet port on your Orbi. Plug in the power cable and turn your Orbi on using the Power button. Connect a device to your Orbi via WiFi or Ethernet cable and go to in your browser.

 

IndigoCard Login