TPG Community

Get online support

TPG NBN with Orbi RBR50V2

Highlighted
Level 2
Hi,
I recently got a Netgear router Orbi RBR50V2, and trying to set up with TPG NBN.

Previously TP-Link router was working fine with TPG NBN modem.

After I connect Orbi router, I was able to connect to Orbi wifi, detect connected cable from modem. But I'm stuck on the step of connecting to internet, I am able to use mobile phone app to setup PPPOE with TPG username (username@tpg.com.au) and password, but never get through that step.

Any suggestions on that?
6 REPLIES 6
Highlighted
Moderator

Hi @Showen,

 

Welcome to the community!

 

We do not have a interface of your modem/router page, I would love to help and give it a try.

 

Can you post a screen shot of the modem/router page on this thread?  Also, what type of NBN connection do you have?

 

To better understand the situation, PM us your account details (Username/Customer ID together with the address on file).

 

Cheers!

Highlighted
Level 2

I managed to solve the issue, just for people who might also get stuck with the setup, following are some tips:

  1. Netgear Orbi app is pretty much useless for setting up the router, instead use the web version via http://orbilogin.com/ when connecting via Orbi wifi.
  2. Need to add VLAN setting in the router, so log in to http://orbilogin.com, then go ADVANCED -> Advanced Setup -> VLAN / Bridge Settings (the last one) ->  Enable VLAN / Bridge group -> Enable VLAN ID "2"  (same value as my previous router setup) -> tick Port2
  3. Use noPassword as the password for the router setup. (question for TPG, really curious why??)
  4. Also use the web version to setup the Orbi satelite.
Highlighted
Moderator

Hi @Showen 

 

Thanks for keeping us in the loop and for the detailed instructions. If I may suggest though, it would be great if you can inform the community the type of NBN connection you're using so everyone can have an idea as to what technology the instructions can be applied to.

 

As for the authentication, in order for it to work, you need to have the correct TPG username and the port / AVC ID allocated by NBNCo should match our records.

 

Regards.
Will

Highlighted
Level 1c

Hey there,

I've been trying to set up my Netgear Orbi RBK50 with my TPG NBN.

While I understand that you need to set up PPPoE and use VLAN ID 2, I cannot get through to that step.

 

I have the NBN Arris CM8200 (modem) connected to the TPG-issued TP-Link Archer 1600V (modem/router).

I'm trying to connect my Netgear Orbi directly to the Arris CM8200. I plug in the Netgear Orbi to the modem, and it cannot find an internet connection. I have tried the Netgear app and the web login, orbilogin.com.

  • For the app, I tried to select ‘advanced setup’ and add my TPG credentials of [TPG username]@tpg.com.au and [TPG username]@ppp.tpg.com.au and my TPG password. This didn't work.
  • For the web login, it couldn't detect the internt so I tried to enter the MAC address of the modem/router, Orbi, and even the modem. This didn't work.

I did, however, manage to set up the Netgear Orbi network in addition to my existing network. This isn't ideal, but did offer better signal / speeds. This was done by putting the modem/router in Bridge mode (although the VLAN ID was taken, so I used 1 instead of 2). So I know the Netgear Orbi router and satellite are working… just not how I want.

 

Currently, I have 3 wi-fi networks now – the modem/router is putting out a 2.4GHz and a 5GHz network, and the Orbi is putting out a network of it's own.

 

How do you set up the Netgear Orbi, plugging it directly into the Arris CM8200? When I use the app and / or web login, it cannot detect the internet connection?

 

Any help appreicated, thank you!

Highlighted
Level 1b
I am having the same problem on connecting Orbi RBK50 directly to NBN modem or through AC1600. And I tried the web log in to change the VLan ID to 2 but it didn't work (automatically return to 10). Need help! Much appreciated! Jin
Highlighted
Level 1b

Jus resolved. The firmware must first be updated for the Vlan to be changed to 2. Then it shall work smoothly.